ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

P222 Smart Array - Error: Not responding

 
radrattus
Visitor

P222 Smart Array - Error: Not responding

Hello!

Has anybody seen this before?

My smart array just started unmounting the LD and this was the response when I prodded the P222 with ssacli...

 

Smart Array P222 (Error: Not responding)
Driver Name: hpsa
Driver Version: 3.4.14
PCI Address (Domain:Bus:Device.Function) : 0000:07:00.0

 

System is a 1610T generation 8 microserver, which has been been stable for two years.

In iLO4 all disks are showing as "OK", as is the LD. In fact, when this happens the P222 reports that it has "failed". After a reboot it reports as "OK" for a few hours, then I hit a problem.

Any ideas?

I'm not sure how to move forward apart from changing the smart array.

RR

5 REPLIES 5
Jimmy Vance
HPE Pro

Re: P222 Smart Array - Error: Not responding

Try reseating the controller just to make sure it is getting a good connection in the slot. If this doesn't resolve the issue, you will probably need to replace the controller

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
radrattus
Visitor

Re: P222 Smart Array - Error: Not responding

Thanksyou for the fast reply.

Looks like the card is firmly installed in the slot, so a controller replacement will be required.

These can be hard to adquately cool in a microserver, so I suppose that might explain the situation.

Jimmy Vance
HPE Pro

Re: P222 Smart Array - Error: Not responding


@radrattus wrote:

Thanksyou for the fast reply.

Looks like the card is firmly installed in the slot, so a controller replacement will be required.

These can be hard to adquately cool in a microserver, so I suppose that might explain the situation.


Even though it looks fines, I'd still try reseating it. might be just a tad bit of corrosion on one of the contact pins

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
radrattus
Visitor

Re: P222 Smart Array - Error: Not responding

Thanks Jimmy.

I'll give this a go and report back so that the thread doesn't turn into a dead end.

Another user suggested this might be cooling related. The gen8 microserver was validated for use with the P222, but it does seem that the stock cooling verges on inadaquate. I suppose the thermal paste might have dried out too...

radrattus
Visitor

Re: P222 Smart Array - Error: Not responding

Unless I am mistaken this was a simple case of the controller overheating due to thermal profile settings on my gen8 microserver.

The problem hasn't returned scince I turned the thermal profile up to "maximum".

Thanks again for your assistance Jimmy!