ProLiant Servers (ML,DL,SL)

P408i-a SR Gen10 configure HBA mode?

 
nrder53
Occasional Visitor

P408i-a SR Gen10 configure HBA mode?

Hi folks,

i got a DL360 server with HPE Smart Array P408i-a SR Gen10 installed on it.

my target is to put the server's HDDs and SDDs under HBA mode(not RAID, just present to OS directly) so that the VMware ESXi and VSAN can use it without issues.

 

note that the server is new and i just installed to the rack and all the settings (including controller)are default.

 

i did some googling and found this: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00019059en_us

it mentioned that "Any drive that is not a member of a logical drive or assigned as a spare is presented to the operating system. This modeoccurs by default without any user intervention and cannot be disabled. Logical drives are also presented to the operatingsystem."

 

so, is my question solved if the controller stays in "mix mode" while all the disks are new without any configuration?

i'm not familiar with hpe storage controller,if anyone can help clarify this please.

thanks in advance!!

 

2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: P408i-a SR Gen10 configure HBA mode?

Exactly.

Drives that are not part of a RAID appear in HBA mode.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
nrder53
Occasional Visitor

Re: P408i-a SR Gen10 configure HBA mode?

Hi @Torsten. thanks for answering.

I also verified that the ESXi installer is able to detect the disks. Problem solved.

 

However, I got a final question:

why does BIOS display the new disk as "RAID 1"? everything from server to P408i-a to disks are all new and using default settings without any other configurations. does the "RAID 1" imply that the disk is in both RAID and HBA status?