ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

P800 SAS Controller Interfering With SC11Xe / Ultrium 920 / ARCserve

 
Duncan Aynsley
Occasional Advisor

P800 SAS Controller Interfering With SC11Xe / Ultrium 920 / ARCserve

Has anyone (else?) encoutered the following problem?

Hardware: Proliant DL380 G5, P800 SAS Controller, SC11Xe SCSI Controller, Ultrium 920 tape drive. Support Pack 7.91 applied.
O/S: Windows Server 2003 Standard Edition, Release 2, SP2
Software: ARCserve 11.5 SP3 with Security Update 7 and Device Update 12 installed.

Problem: In servers where no P800 controller is installed, the Ultrium 920 tape unit is visible in both the Windows and ARCserve Device Manager pages (although ARCserve does believe it to be a USB device).
When the P800 controller is installed, ARCserve is no longer able to show the tape units under the Device Manager page (but it is visible as a backup destination within ARCserve and it can be managed within the backup groups facility within ARCserve). The tape units are still visible within the Windows Device page.
Once the P800 controller is removed, the tape units appear within ARCserve Device Manager again.
1 REPLY
Duncan Aynsley
Occasional Advisor

Re: P800 SAS Controller Interfering With SC11Xe / Ultrium 920 / ARCserve

Having done some more testing, I have come up with the following findings:

1. With Windows 2003 SP1 only installed, all the devices appear OK (listed connected to LSI SCSI adaptors and disk devices also visible).

2. Install Windows 2003 SP2 and that's when things start going missing (disk devices not listed, tape drives connected to USB(?) or not listed at all).

3. CA sent me 3 replacement DLLs (changer.dll, tapeeng.dll and tsi.dll). Although not all adaptors are "labelled" within ARCserve, the tape drives now appear correctly connected to an LSI SCSI card.