ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PCI Bus Error (Slot 0, Bus 0, Device 0, Function 0) logged on stuck reboot Windows Server 2016

 
asteins
Occasional Contributor

PCI Bus Error (Slot 0, Bus 0, Device 0, Function 0) logged on stuck reboot Windows Server 2016

Hello, a server DL380 Gen9,  with Windows Server 2016 installed hangs on reboot and only can be started by Cold booting from iLo.

The IML logs Critical errors:

  • PCI Bus Error (Slot 0, Bus 0, Device 0, Function 0)
  • Unrecoverable System Error (NMI) has occurred. System Firmware will log additional details in a separate IML entry if possible
  • Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 0, Function 0, Error status 0x00000000)

FW and drivers have been updated, problem persists.

 

I'v read the forum posts regarding an fix for Windows server 2008 that fixes a stuck shutdown and logs similar messages, but does this apply to Windows Server 2016 as well?

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/DL380-Gen9-win-server-2008-R2-Stuck-shutdown-screen/td-p/6889278

Has anybody had this king of issue?

2 REPLIES 2
asteins
Occasional Contributor

Re: PCI Bus Error (Slot 0, Bus 0, Device 0, Function 0) logged on stuck reboot Windows Server 2016

Some addition details regarding the components in server:

  • P840ar Controller
  • 4Port 1G 331i Adapter
  • 8G Dual Channel PCI-e FC HBA
sudhirsingh
HPE Pro

Re: PCI Bus Error (Slot 0, Bus 0, Device 0, Function 0) logged on stuck reboot Windows Server 2016

Hi,

I would suggest following:

1. Please update firmware and drivers to the latest using latest SPP (Online SPP update, so that driver and firmware are on the matching level)

2. Run HW diagnostic to identify any faulty HW components (Insight Diagnostic)

3. Check for any additional error reported in IML which might be helpful for isolating this issue.

Regards,

Sudhir

 

I work for HPE
Accept or Kudo