ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

 
soty5083
Occasional Advisor

PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

I have a proliant dl360 g5 server and I cant seem to find the driver for my RAID controller.  I am running server 2008r2. All the drivers on the site dont seem to update the information or remove the yellow sheild.

 

PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01

PCI\VEN_1095&DEV_3132&SUBSYS_71321095
PCI\VEN_1095&DEV_3132&CC_010400
PCI\VEN_1095&DEV_3132&CC_0104

 

a google brings up all these random sites that arent hp. So it would be great to get a little help

 

Thansk

 

-------------------------------------------------------------------------------------------------------------------------------------

PS- This thread has been moved from Servvers>General to Proliant Servers(ML,DL,SL)- Forum Moderator

6 REPLIES
scharchouf
Trusted Contributor

Re: PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

wich type of smart array is installed on this server?

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

soty5083
Occasional Advisor

Re: PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

the array is a 400i controller which has the drivers in it but still comes up with that sheild for the raid.

scharchouf
Trusted Contributor

Re: PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

Wich OS is installed, Please?

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

soty5083
Occasional Advisor

Re: PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

I am running windows 2008r2.

scharchouf
Trusted Contributor
soty5083
Occasional Advisor

Re: PCI\VEN_1095&DEV_3132&SUBSYS_71321095&REV_01 drivers

I used the link that you gave me and it says that it is up to date. So that means that isnt the drivers I need. What else can I install to fix this?

 

Thanks