ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PL 1600 window 2000

 
SOLVED
Go to solution

PL 1600 window 2000

Ok, the problem that i can see looks like when i'm using scu to setup the server before loading windows is that it stays stuck at checking for plug and play for hours even can anyone confirm what should be the time frame on this if it really takes that long and what could be the cause only thing i add was a pci video card everything else was there just got this as a gift.Ah and i don't have the famous smart start cd.totally a noobie to it.
22 REPLIES
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Which model PL1600 do you have? This server started as a PII 266, is it at least the PII 350 MHz? Windows 2000 support from HP/Compaq started with the 350 MHz version.

Re: PL 1600 window 2000

Oh im sorry it's a 300 mhz and 512 cache it has 3 18 gigs hard drives.I try again to get scu working when i boot says fix drive error i'm trying to let the scu fix it as it says it trys stuck on loading plug and play still.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Sounds like there might be an actuall hardware problem - this may not be an OS install issue at all. Have you tried any other operating system?
What is the history on this server? What OS was it running?
Try taking out the video card and working just with the original hardware. Have you checked that this video card is Microsoft 2000 compatible?

Re: PL 1600 window 2000

Oh i forgot to add all it has added is a pci card and io have disable the built on one from the sweitch.It has cdrom / floppy / data tape install on it too.Has 512 memory as well.So sorry so much info on these thing but I"m trying.

Re: PL 1600 window 2000

It had win nt on it i did get it to install win 2k but when i shut it down i couldn't boot up to it as i didn't know about the scu that i should have use.the card is nvidia card and is compatible.but i can take out fast right now and try that.Also i did just unplug the other 2 hard drives just to see if that helps is that a good i idea or not
Terri Harris
Honored Contributor
Solution

Re: PL 1600 window 2000

It would be easier to try this with the Smart Start CD. For the PL1600 you need the 5.50 CD. This can be ordered online if you wish:

http://h18000.www1.hp.com/support/files/server/us/subscription/PSM_subscription.html

Otherwise I would use the original hardware and start from scratch with the 2000 install - I see no reason to pull any hard drives.

Let me add one more reference, the "Installing 2000 on Proliants" document:

http://h200007.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_tc030911in_rev5_us/TPM_tc030911in_rev5_us.pdf

Re: PL 1600 window 2000

woot that did it i removed the video card and bingo.Ok that solve that problem but why i can't install card i have read people have done it or do i need to install window first then go back and try that.Thanks for your help in guide on how to install window I appreciated alot.I'm sure i will need more guide in the right path.OH i put the the hard drives back in and didn't get the error on fix disk either.just so u know.Is there a guide anywhere on how to continue with the scu and what to select and do info like that.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Not exactly sure what you mean by "continuing with the scu"? What do you need to do now?
You can try adding the video card and see if Windows 2000 will work with it. But I would first:

1. Do a full backup
2. Create a ERD (Emergency Repair Disk)
Otherwise you could be reinstalling again!

Re: PL 1600 window 2000

system array controller do i need to do that too and if so where to get a download for that part I have 3 hard drives so don't i need to do that.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

What hard drives are connected to the Smart Array? If all the drives are connected to the RAID card, you must have a RAID array configured before you can install. Did you do this, install the OS, and now have added new drives?

If you have a Smart Array controller, which one is it?

Look at the document on how to install Windows 2000 on a Proliant server - it will answer many of your questions.

Re: PL 1600 window 2000

no i'm at that setup do I need to download that and put to floppy.I have 3 hard drives 18.2 gig scsi wide ultra guess the orignal ones they where there.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

1. Have you installed Windows 2000 Server yet?

2. Have you verified the System BIOS is current?

3. What Smart Array card do you have installed?

Re: PL 1600 window 2000

I"m installing it now win 2k and i have no clue on bois shows e34 on bootup for what i see and for the array controller shows it's a 5300 one i hope this helps i'm so sorry i'm new to this type of setup and all.I appreaciated your time and support on this.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Before installing Windows 2000 server you should have completed the following steps:

1. Check the ROM BIOS during POST. The version number will be listed as something like "2000.04.19A". If it is not current, use the following web page to update first:

http://h18023.www1.hp.com/support/files/server/us/locate/20_1126.html#4

(this web page will list what is current compared to previous = old).

2. Configure a RAID array with the F8 ORCA option during POST. The User Guide for the Smart Array 5300 is here:

http://wwss1pro.compaq.com/support/reference_library/viewdocument.asp?source=135606-004.xml&dt=264

3. Now ready to boot from the 2000 Server CD to do the install.

4. Apply the HP Compaq PSP (Support Packs, updates) after the 2000 install.

4. Install Microsoft 2000 Spk4.

And if you have or get the Smart Start 5.5 CD, it has all this stuff and will step you through it all.

Re: PL 1600 window 2000

Terri I didn't see any version on the post only show e34 and on the array it show a number like v4.26.I will follow the link you have given me and do as it says I will post again if i get stuck or tell you where or how it's going.I want to thank you again for your great support on helping me on all these.It people like you that makes the world turn.Again thanks for taking all these time and helping me.

Re: PL 1600 window 2000

I have window install and follow all your links and advise.But i see i have also now from the update a graphic scu and when i use it the scan says have no array.When i check system shows compaq array then under that shows symbios logic 875xs/d 2280x pci scsi adapter.Just don't sound right.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Elvin,

If you did not configure a RAID array before installing 2000, you do NOT have a RAID controller in this server. You would not have been able to install 2000 if the hard drives were connected to a Smart Array controller and you had not yet configured a RAID array.
So looks like you are in good shape!

Re: PL 1600 window 2000

ok I see what you mean on the array.Only thing right now is I can't put the video card in the pci slot it just hangs on looking for plug and play when i use scu to find it so that problem is still there any advice as to why that is happening.Or to what steps I need to do or look at.Again Terri thank you for your support.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

What type of PCI video card are you trying to add? Odds are that HP/Compaq did not test this card in the server so we may not know if it can be made to work or not.

Re: PL 1600 window 2000

it's a geforce2 mx400 64mb ddr pci vga card.

Re: PL 1600 window 2000

No matter what slot i put it in same error shows the funny thing is why is the error coming out saying disk error.Should it be that array controller startup before anything and that anything added wants to start before it and that's why it shows that error.I"m really stuck it's a simple pci card I know it works put in and old p3500 same year this was made and it work great so iknow the card has no issue.I did disable the onboard chip as needed.Something else I did check on advance on scu to check the boot order i thought for sure it shows as booting first so i use the add board function and add a fake isa card from the cfg files and it wanted to boot first before the array controller that made no sense to me.Should everything that u added startup first before the array if true then why does it think my pci card is a disk of some sort.
Terri Harris
Honored Contributor

Re: PL 1600 window 2000

Elvin,
I would suggest starting a new thread - specific for the video card problem. Explain your basic configuration, and the problem you are now having with trying to add a 3rd party video card (be specific about the type of video card). Hopefully another HP customer has tried the same thing you are attempting - and can provide you with some good information.