ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PL1600R server: consistently fails OS install

 
Chris Barber_4
Occasional Advisor

PL1600R server: consistently fails OS install

Hello,

I am trying to get a Proliant 1600R up and running, but have had repeated failures during attempted Windows 2000 and FreeBSD installs. I actually have an identical server which runs fine on Win2K, so it seems like it should work for both.


Each time I've tried to install an OS, I have started from scratch and ran Compaq SmartStart etc. as usual. For Win2K, the CD loads all drivers and whatnot, and then after it says "Loading Windows 2000 Server" I usually receive this blue screen:
_______________________________________________
STOP: c0000221 Unknown Hard Error
\SystemRoot\System32\ntdll.dll

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any Windows 2000 updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Refer to your Getting Started manual for more information on troubleshooting Stop errors.
_______________________________________________

A couple other times I received error messages saying that certain *.sys files were corrupt. One of them I put the filename of into a google search, and it turned out to just be a keyboard driver file.


After starting from scratch again and trying to load FreeBSD 5.2.1, it always hangs when the following is on the screen:
_______________________________________________
...

/stand/sysinstall running as init on vty0
panic: unknown/reserved trap
cpuid = 0;

syncing disks, buffers remaining... 76 76 _
_______________________________________________

(sometimes there have been other numbers than "76 76")


I have removed all non-essential hardware. I updated the BIOS to 11/08/2000. I have run diagnostics and come across no problems, and have used drives that I know work (from my other 1600R). I don't really know what else I can do to troubleshoot. Any help, advice, or ideas would be greatly appreciated! Thanks for your time.

Sincerely,
Chris

P.S. Here's just some specs on the server and setup so you don't have to ask:

- Compaq Proliant 1600R
- Single Pentium II 450 MHz CPU w/ 512kB cache
- Compaq SmartArray 3200 Controller (standard)
- One 9.1GB cartridge drive
- 256MB RAM
- BIOS release 11/08/00
- This server only has one big power supply, unlike my other 1600R which has 3. Obviously this would have nothing to do with the problem, but perhaps the single power supply was sold standard with a slightly older model of the 1600R that had some different quirks? I thought I'd include that just-in-case.
4 REPLIES
Wayne_101
Occasional Contributor

Re: PL1600R server: consistently fails OS install

Do you have a sound card installed. I've found if you try to install Windows 2000 on my 1600, that if I have a sound card installed I get the same result that you are getting. If you have a sound card installed try removing it and installing Windows.
Chris Barber_4
Occasional Advisor

Re: PL1600R server: consistently fails OS install

Thanks, but no I don't have a sound card in there.

Since I have another identical server (on which everything works smoothly) I have just been swapping parts and making sure there's no hardware problem. I have a feeling it will be something with the firmware, though, so if anyone has any ideas about what else could be responsible for this problem please let me know.

Thanks again, Wayne.
e4services
Honored Contributor

Re: PL1600R server: consistently fails OS install

Bad hard drive? Have you check the drive for consistancy
Hot Swap Hard Drives
Chris Barber_4
Occasional Advisor

Re: PL1600R server: consistently fails OS install

It appears to have been a problem with the CD-ROM drive. I swapped in the identical CD drive from my other server, and I was able to finish installing Windows. It must have made a reading error at the same point of the install process each time. I thought this was odd because the CD drive passed the diagnostics test, so I can't imagine what would be wrong with it, but I also don't really care because it's just a CD drive.

If anyone cares to answer, I am still puzzled by something. Using that same CD drive and same Win2K CD...

- on one server (the one that the drive originally came from), the windows install went flawlessly

- on the other one (the one I moved the CD drive to), the file copying process halted a few times to tell me that it wasn't able to copy a file from the CD. I was given the choice to retry, and after retrying a few times each file was successfully read.

Why did I experience the errors on the second server? Would it mean I must have scratched the CD itself, or perhaps damaged the CD drive while installing it on the second server? The reason I ask is that I am selling this second server, and would like to verify that this problem problem wasn't caused by anything other than the CD drives. I don't want to tell my buyer that it's just the CD drive and have it turn out to be a major problem.

Thanks!