ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PROBLEM: Proliant ML370 G4 Tape drive configuration lsil driver SCO OpenServer 5.0.5

kajani
Occasional Contributor

PROBLEM: Proliant ML370 G4 Tape drive configuration lsil driver SCO OpenServer 5.0.5

Hello Good people!,

PROBLEM: Proliant ML370 G4 Tape drive configuration lsil driver SCO OpenServer 5.0.5

I have a brand new proliant ML370 G4 server. loaded with SCO openserver 5.0.5.

I loaded the lsil driver because I wanted to use the tape drive by connecting it to the on-board scsi controller. this was successfull.

But when I run mkdev tape with the following parameters : device=lsil; id=5; ha=0; lun=0; bus=0

the tape gets configured without reporting any problems...but when I type 'tar tv9' (or tar tv8 or tar tvf /dev/rStp0 ...) I get the following error : tar: cannot open: /dev/rStp0

please see the following information below from hwconfig -hc :

HP # hwconfig -hc
device address vec dma comment
====== ======= === === =======
kernel - - - rel=3.2v5.0.5 kid=98/07/02
cpu - - - unit=1 family=15
cpuid - - - unit=1 vend=GenuineIntel tfms=0:15:4:1
fpu - 13 - unit=1 type=80387-compatible
pci 0xcf8-0xcff - - am=1 sc=1 buses=17
PnP - - - nodes=0
serial 0x3f8-0x3ff 4 - unit=0 type=Standard nports=1 fifo=yes
console - - - unit=vga type=0 12 screens=68k
floppy 0x3f2-0x3f7 6 2 unit=0 type=135ds18
kbmouse 0x60-0x64 12 - type=Keyboard mouse
adapter 0x1f0-0x1f7 14 - type=IDE ctlr=primary dvr=wd
adapter 0x5000-0x5100 11 - type=ciss ha=0 PCI slot=3 (rev 5.70a)
bcme0 - 3 - chip=BCM5703 mem=FDF70000 addr=00:12:79:d4:
09:2b
adapter 0x4000-0x4080 10 - type=lsil ha=0 id=7 Chip=1030 10328
cd-rom - - - type=IDE ctlr=pri cfg=mst dvr=Srom->wd
tape - - - type=S ha=0 id=5 lun=0 bus=0 ht=lsil
disk - - - type=S ha=0 id=0 lun=0 bus=0 ht=ciss
Sdsk - - - cyls=17433 hds=255 secs=32 fts=stdb

No obvious conflicts in hardware settings
HP #
the tape drive is a certance dds4.

i have struggled for weeks, please help me.

Has anyone EVER configured a tape drive using the lsil driver on an ML370 server???

Kind Regards,

Kajani Kaunda

2 REPLIES
Brian_Murdoch
Honored Contributor

Re: PROBLEM: Proliant ML370 G4 Tape drive configuration lsil driver SCO OpenServer 5.0.5

Hi Kajani,

I don't know if it would be any help but you could try updating to the latest Extended Feature Set (EFS) update for Sco Openserver 5 (Released October 2006)

http://h18023.www1.hp.com/support/files/server/us/download/25397.html

It might have a better or newer LSI Logic (LSIL) driver for the embedded SCSI.

Regards,

Brian
kajani
Occasional Contributor

Re: PROBLEM: Proliant ML370 G4 Tape drive configuration lsil driver SCO OpenServer 5.0.5

Thanks a million for the reply. I saw the oct update. So i will try and un-install the lsil driver and re-install it...and see what happens...by the way the tape rdrive is connected to the on-board scsi port 1...if that helps. seems it is the only place i can connect it to...

anyway, i will try the oct update...and let you know what happens...please keep in touch.