ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 7.8 could be installed on Windows 2000 or not ?

SOLVED
Go to solution
TarunJain
Respected Contributor

PSP 7.8 could be installed on Windows 2000 or not ?

Hi,
I was trying to download latest PSP for DL380G4 & DL360 G4 servers, Both are having windows 2000 with sp4 installed.

On the download link, I can see PSP ver is 7.6 but Smart Start Version is 7.8
http://h18007.www1.hp.com/support/files/server/us/locate/20_6011.html#67

Is it possible to download the SmartStart 7.8 to upgrade the PSP on both of the servers or not ?
Has anyone tried this out?
Please respond with your experiences & views, every response will be given points
Thanks in advance
3 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: PSP 7.8 could be installed on Windows 2000 or not ?

Hi,
Last PSP version for windows 2000 is version 7.6.

I suggest even don't try to install windows 2003 PSP on windows 2000 -- you may detect some unexpected behaviour.

http://h18004.www1.hp.com/products/servers/software/microsoft/OS/windows2000faq.html#3

Q3. What versions of ProLiant software supports Windows 2000?
A3. The ProLiant Support Pack (PSP) 7.60 contains the final software drivers and management agents that support Windows 2000.

TarunJain
Respected Contributor

Re: PSP 7.8 could be installed on Windows 2000 or not ?

Thanks You very much Igor,

Your support is highly appriciated,

This place is flourishing because of persons like You.
TarunJain
Respected Contributor

Re: PSP 7.8 could be installed on Windows 2000 or not ?

Thanks to Igor,
I've found the answer to my question.
The following link & sublinks will be helpful for me in the future.
http://h18004.www1.hp.com/products/servers/software/microsoft/OS/windows2000faq.html