ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 7.9, then P400 Firmware v4.06 locks up server

EAJohnson
Occasional Contributor

PSP 7.9, then P400 Firmware v4.06 locks up server

Experiencing something weird when pushing updates to servers through VCA.

On several DL380G5 and DL580G5 servers with P400 controllers, if I push PSP 7.90 to these servers then push the P400 firmware without a reboot in between, the server will lock up. IP responds, but no RPC...

On an identically configured server, if I reboot after the PSP install, the firmware install goes in smooth but needs a second reboot after that.

I know I'm asking for a lot by try to get everything installed with one reboot, but every other server with different controllers get everything done with one reboot. P600, P800 are never a problem.

Anyone else seeing this?
1 REPLY
James ~ Happy Dude
Honored Contributor

Re: PSP 7.9, then P400 Firmware v4.06 locks up server

Hello,
It could well be ! Though i haven't seen this, anywhere before.
ODD.

http://h18007.www1.hp.com/support/files/storage/us/download/27718.html
The IMPORTANT notes for remote deployment mentions about the latest Firmware Maintenance CD.... which is now 7.91 !!!!
http://h18007.www1.hp.com/support/files/storage/us/download/28059.html

Also, NEW version of PSP is out for download from:
http://h18023.www1.hp.com/support/files/server/us/download/27946.html

Try them, see if this issue still exists.

Hopefully, this should resolve any conflicts.

Regards.