ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 8.11 & opensuse 11

William Katz
Occasional Contributor

PSP 8.11 & opensuse 11

I know it's not supported,but I'm almost there. Following other advice I have many of the utilities installed, but hp-snmp-agents won't go. It insists it needs libnetsnmp.so.10 and friends. So I uninstalled the netsnmp 5.4 based libnetsnmp.so.15 package that came with opensuse 11 and built netsnmp 5.3.x from source, so that all of the libnetsnmp*.so.10 libraries are now in /usr/lib. However the rpm still won't install, even with --noscripts and --force.

Any suggestions?