ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 8.20 and 8.25 errors on configuration and teaming?

Brian Hahne
Regular Advisor

PSP 8.20 and 8.25 errors on configuration and teaming?

On servers running Windows, is anyone having issues with the networking software?
I even had the issue on my SIM server..
Installed all new PSP 8.20 and it disables the NICS and can't find them, screws up the drivers.
We stuck with 8.15
Tried 8.25 when it just came out.. having the same issues. All the other components are working though.
Just the teaming software and nic drivers seem to be screwing up, no matter what the hardware model (blade, dl360, 380, etc)
6 REPLIES
Rob Buxton
Honored Contributor

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

Nope, 8.20 and 8.25 being used here.
Are you using Teaming for these NICs?
What about NICs that are not teamed?

I know there seem to be some issues between versions of the NIC Driver and Management tool. They do seem to need to be in sync. otherwise you get it telling you you cannot use the management gui.

Just wondering if the NICs were teamed using an old version of the product?
Maybe need to be split, drivers updated and then re-teamed.
are_1
Occasional Visitor

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

Try to copy the PSP locally, and do the installation from the local harddrive. I've had the same problem on earlyer versions, and this helped.
MLB
Occasional Visitor

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

Hi,

I came on this as well, no later than this morning.
First: prepare to get some downtime (three reboots).

Second: install cp009681.exe and reboot (mandatory). Don't mind if one or two NICs are gone.

Third: install PSP 8.25 or latest NIC driver. Reboot (same than above).

After reboot, you should be done.

Tell me if OK,

Marien
Brian Hahne
Regular Advisor

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

We've actually gotten around this issue now.

The other issue is VLAN trunking. This is broken and has been since 8.20

We are Cisco switch standardized. What we usually do is have our Cisco switch ports trunked, and a native VLAN of x.x.92.x
This way, the system boots and gets a 92 vlan number, which is our dedicated ILO number.
Once the system is online and imaged, we team the nics and assign a VLAN 80-90 (x.x.80.x - x.x.90.x)

If you take the team, and assign VLAN 82, for example, it still uses the default, VLAN 92.

The only way to get around this is to let the team be on the default... then add another route, which enables another team.
Go into networking properties, disable the v92 team, and let the v82 team run.

For years, it never required this to be done.
It's problematic now.

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

Hello,

We are facing the same problem, since the verson 9.60 of the NCU(Network Configuration Utility) found in SSD 8.20 and 8.25, we are not able to use the VLAN Trunking option (802.1q) any more. Only the VLAN defined as default is working, all other are not.

The problem is still present in the NCU version 9.65.

We had to downgrade Nic drivers and NCU to Version 9.35 (available in SSD 8.15)

Other SSD components are working quite well

Let me know if you have another solution for that problem.

Regards

Patrick
Brian Hahne
Regular Advisor

Re: PSP 8.20 and 8.25 errors on configuration and teaming?

No good solution.
I did start another thread that has some more info, but we need more information or something...
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1361544&admit=109447626+1249909743356+28353475