ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP - hprsm conflicts with hpasm-xxx

Thomas Moersch
Occasional Advisor

PSP - hprsm conflicts with hpasm-xxx

Hi everybody,
I am attempting to install the ProLiant Support Pack PSP on a DL380 G5 with RHEL5_64 installed.
I get this:
----------------
rpm -ivh hprsm-7.9.0-108.rhel5.x86_64.rpm
error: Failed dependencies:
hpasm >= 7.5.0 is needed by hprsm-7.9.0-108.rhel5.x86_64
----------------
I then installed hpasm
----------------
rpm -Uvh hpasm-8.0.0-173.rhel5.x86_64.rpm
Preparing... ########################################### [100%]
1:hpasm ########################################### [100%]
---------------
and ran:
hpasm activate
----------------
I then tried again to install hprsm:
----------------
rpm -ivh hprsm-7.9.0-108.rhel5.x86_64.rpm
error: Failed dependencies:
hprsm conflicts with hpasm-8.0.0-173.rhel5.x86_64
----------------
???? Confused!!
Any helpful sugegstion is appreciated.
:-)

3 REPLIES
Thomas Moersch
Occasional Advisor

Re: PSP - hprsm conflicts with hpasm-xxx

Well, it's embarrassing. While explaining my problem to somebody I noticed that it was asking for 7.5.0, and not 8.0.0.
I uninstalled 8.0.0 and installed
hpasm-7.5.0-184.rhel3.x86_64.rpm
and bingo, it works.

I wish I could delete this message.
:-)
Thomas Moersch
Occasional Advisor

Re: PSP - hprsm conflicts with hpasm-xxx

I noticed my mistake.
See the previous posting.
Joaquin Hernandez
Occasional Visitor

Re: PSP - hprsm conflicts with hpasm-xxx

I'm having the same problem except I need hpasm 7.5.0. Could you post a link or tell me where you got the dependency?

thanks