ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP8.00 on BL20pG3 with RHEL5.1

pymsh
Frequent Advisor

PSP8.00 on BL20pG3 with RHEL5.1

i have a problem for installing PSP8.00 on BL20pG3 with RHEL5u1; some packages failed to install.
as the guys said in a previous thread, i changed /etc/redhat-release (5.1-->5) but the problem is remained.

the error was :
error: package hp_qla2x00src is not installed
error: package tg3 is not installed
error: package hp-ilo is not installed
error: package hponcfg is not installed

specially i need hp_qla2x00src that failed.
any reply will be apreciated.
1 REPLY
pymsh
Frequent Advisor

Re: PSP8.00 on BL20pG3 with RHEL5.1

i installed 'gcc' packages from RHEL5.1 dvd so the driver for QLogic mezzanine adapter installed successfully.