ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PXE:E53 error TFTP open timeout

SOLVED
Go to solution

PXE:E53 error TFTP open timeout

Hi;
I installed ICE with RDP 9.3 in a bl480c with w2008, the DHCP server is in other server.
The first error a had was E55, proxyDHCP not responding at port 4011, but I found that option 66 in the DHCP must have the IP of the RDP server (pxe) and 67 the boot filename.
Now I include option 66 and the error change to E53, (tftp time out open file) but I don't know what is the boot filename I must use with option 67. I tried with the path of the boot disk creator but doesn't work...
Anybody knows whats is the path I must use with the option 67?
I checked the ftp site dslib, it was stopped, but I started it and the screen shows " TFPT....... " I think that the problem is with the path in the option 67...!
Thanks!
8 REPLIES
TConn
Regular Advisor

Re: PXE:E53 error TFTP open timeout

Make sure your DHCP server settings correct and restart the DHCP server.
Those who say it can not be done, should not interrupt those who are doing it.

Re: PXE:E53 error TFTP open timeout

I chechek the DHCP server and restart it, but the problem is that I don't know what path set in the option 67 of the dhcp, it must be the boot filename, but i dont know where is it???
thanks any way! any other idea!
TConn
Regular Advisor

Re: PXE:E53 error TFTP open timeout

Look at Option 3 in the link below.

"This DHCP option will be 67; field type is a string equal to â BStrap\X86pc\BStrap.0â ."

https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.1748316

Terry
Those who say it can not be done, should not interrupt those who are doing it.
TConn
Regular Advisor

Re: PXE:E53 error TFTP open timeout

Sorry Adrian.
Link on previous reply is not right.

Goto https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.1748316
Do a search for PXE Modes of Operation, go to PXE Forced Mode Utility (28035), click 27249 and look at Option 3.

This DHCP option will be 67 field type is a string equal to Strap\X86pc\BStrap.0.
Those who say it can not be done, should not interrupt those who are doing it.

Re: PXE:E53 error TFTP open timeout

Hi Terry;

I did the changes of the pdf for the option 67, but the error changes to PXE:E32...and the message "TFTP......." in the screen for some minutes!
Any idea. tx!

Re: PXE:E53 error TFTP open timeout

Terry;
I checked the TFTP manually and found that the Windows Firewall was closing the connection. I disable the firewall and now the boot is working fine! thanks for your help!
TConn
Regular Advisor
Solution

Re: PXE:E53 error TFTP open timeout

Good find.

Have a good one.

Terry
Those who say it can not be done, should not interrupt those who are doing it.

Re: PXE:E53 error TFTP open timeout

Set the option 66 and 67 with the Altiris document and chech the firewall settings...