ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Partitioning and reformatting RAID after reinstall

 
Ayman Altounji
Valued Contributor

Partitioning and reformatting RAID after reinstall

Been working on a re install and every time I go to the disk administrator to partition and format the remaining free space in the RAID set (system partition defined during setup) it can't find the SO when it rebuts.

simply stated:
I erased all system info and re installed using the Smart Start Disk.
I get the server onto the domain and installed Service Pack 6.
I run the disk administrator and break the remaining disk space into 2 partitions, then format them NTFS.
When the server rebuts, I get a black screen displaying only "Missing Operation System."

I have re installed this 3 times now and always get the same result.
The second time I re booted after only partitioning and formatting half of the remaining space (for a total of 2 partitions instead of 3), and it operated fine. Then I made the 3rd partition, and "Missing Operating System" again.

What am I doing wrong?
1 REPLY
Ayman Altounji
Valued Contributor

Re: Partitioning and reformatting RAID after reinstall

Sometimes during this process, a new drive or partition is made active. The unit will try to boot to the active partition. Try using a Dos 6.22 boot diskette with Fdisk and check which partition is active. If you have the system partition (non-dos) on the unit, make sure the 2nd parttion is active. The unit should then boot.