ProLiant Servers (ML,DL,SL)

Performing power on sequence

 
dsiminiuk
Regular Visitor

Performing power on sequence

I have a pair of DL380 Gen9 servers. I had a power failure (UPS testing). One of the servers came up. The other did not. When I push the power button it blinks green. The manual says

Flashing green (1 Hz/cycle per sec): Performing power on sequence

ILO log...

ID     date            date          count    Description
1199 [NOT SET] [NOT SET] 1          APO: Restored power state to standby.
1198 [NOT SET] [NOT SET] 1          Power restored to iLO.

In the troubleshooting guid this "Restored power state to standby" has a further explanation "

"The system power has been restored to the standby state according to the Auto Power On settings."
 
Ok, I've changed the power settings in ILO to be always off and always on and neither do a thing. How do I wake this server up?

 

 

7 REPLIES 7
dsiminiuk
Regular Visitor

Re: Performing power on sequence

Another clue was the time in the ILO became unset. I set it again via SNTP.

Server is still sitting here blinking at me.

Anybody?

ksram
HPE Pro

Re: Performing power on sequence

Hi @dsiminiuk ,

Thank you for the post.

I would request you to try to check the functionality of the Power Supplie Units (PSUs).

> Try re-seating and Swapping the PSUs and check. 

> Use good working PSU and also the Power Source to confirm.

> If issue persists, try Swap the ROM : https://support.hpe.com/hpesc/public/docDisplay?docId=sf000046890en_us&docLocale=en_US

>  Clear NVRAM : https://support.hpe.com/hpesc/public/docDisplay?docId=mmr_kc-0128682

If the Server still doesnt power On, share the Screenshots and or IML to check if there are any error.

Thank you

Ram

 


I work for HPE

Accept or Kudo

ksram
HPE Pro

Re: Performing power on sequence

Hi @dsiminiuk ,

If you are looking for only ADU you may try and use the below : 

1) Update the BIOS and Intellignet Porvisioning (IP) : (ADU report is part of IP)

2) May use the Offline ADU / SSA utility. - which is iso file and the Server needs to be booted using this ISO File.

Links are below : 

Offline SSA : https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_321a88714bff4279abf175b9bd

IP : https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a2b2caf8066e4a8b82a966d628#tab-history

Steps : https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04106883

Thank you

Ram

 

 


I work for HPE

Accept or Kudo

dsiminiuk
Regular Visitor

Re: Performing power on sequence

Thank you Ram, @ksram 

I need to turn off my other running DL380 Gen 9 at a good time and switch power supplies to satisfy the first request.

I can't boot the "sleeping" DL380 Gen9 on any iso because the power simply does not come on. No fans, nothing.

I update BIOS/firmware and ILO last week.

dsiminiuk
Regular Visitor

Re: Performing power on sequence

@ksram 

I replaced both power supplies with new ones and the problem persists.

In the ILO I have clicked the Swap ROM button but without being able to boot, that doesn't take effect.

I have nothing in the IML

Along the way, I set the SNTP server, and change the Auto power on to Always Off so that Last State was no longer.

In the ILO log

APO: System configured to always remain off after power is restored.
Power restored to iLO.
APO: System configured to always remain off after power is restored.
SNTP server settings modified by: Administrator.
iLO Management Processor reset for configuration changes.
On-board clock set; was previously [NOT SET].
iLO clock has been synchronized with 192.168.1.1.
Browser login: Administrator
Power-On signal sent to host server by: Administrator.
APO: iLO attempting to power-on the system.

Still blinking green.

dsiminiuk
Regular Visitor

Re: Performing power on sequence

@ksram 

I had already tried S6 to clear NVRAM but if the power does not turn on to facilitate the clearing, then that will never happen.

ksram
HPE Pro

Re: Performing power on sequence

Hi @dsiminiuk ,

Looks like the either Power Supply Backplane or the System Board may be suspect here.

Can try the minimum configuration, and add the components one by one. If this doesnt help may have to look for replacement.

Thank you,

Ram


I work for HPE

Accept or Kudo