ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Persistant DL380 G3 Fan issue in slot location 1

 

Persistant DL380 G3 Fan issue in slot location 1

Hello,

I shutdowned yesterday a DL380 G3 just for a while. At reboot, I get the POST message 1611 fan "1" failure alerting that fan system is no more fully redundant and when I opened the server, indeed the led of fan in slot 1 was amber.

But I can't find a way to restore a correct working fan system:

inserting a new fan or a working green fan in slot 1 doesn't help, as it becomes also amber.

inserting the amber failed fan in an other slot makes this fan to show a green led.

The only workaround is to unplug a spinning fan and plug it quickly in slot 1; then the led stay green and no more post message appears at hot reboot (but well of course after a shutdown).

I saw a similar case with the advice of refixing the Mother Board, but only for Fans 4, 5, 6, 7

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1104312&admit=-682735245+1184093864384+28353475

Does somebody have any idea for Fan 1 or 2? Change the bracket or the MB?

Thanks for help

Philippe
2 REPLIES
Andrew Young_2
Honored Contributor

Re: Persistant DL380 G3 Fan issue in slot location 1

Hi

My suggestion is to check the condition of the pins where the fan pugs in, but with the power off. If the connection with the fan was not good there could have been arcing and a build up of carbon on the connector. Alternatively the pin may be bent. Those can be fixed by straightening the pins or cleaning them.

Any other problems will probably mean a M/Board change.

HTH

Andrew Y

Si hoc legere scis, nimis eruditionis habes

Re: Persistant DL380 G3 Fan issue in slot location 1

Hi Andrew,

Thanks for your good ideas.

I already checked that no pin has been bent...

But I still have to check if any carbon deposit exists.

I let you know.

Philippe