HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Please help me with the setup utility of a Proliant ML350

 
Lorenzo Franceschini
Occasional Visitor

Please help me with the setup utility of a Proliant ML350

I have a new Proliant ML350 G4p with a Smart Array 642 controller.
I added a dumb PCI serial board (Digi Neo 4 ports rj45).
This board conlicted with the Smart Controller (and/or some other board), because both were assigned IRQ vector 5; so I entered the ROM-Based Setup Utility (pressing F9 at start-up) to move the Digi to IRQ vector 3 (I had to disable the virtual serial board to free this vector up).
But when I change the IRQ of the Digi board, the Setup Utility also modifies the Smart controller -and also other controllers- to the same IRQ! So it keeps the conflict and also prevents the OS (SCO Openserver 505) to start correctly.
I tried with any IRQ available, and every time I got the same problem. I also tried to move the boards to other PCI slots, but the Setup Utility always changes the IRQs in groups, so I always get conflicts, either with the Smart controller or with the embedded SCSI controllers (depending on the position of the boards).
The Bios version appears to be the most recent one, the 02/15/2006. The ROM-Based Setup Utility is version 2.10.
Please help me!
Thank you
Lorenzo