ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Disk Performance on ML330

 
Tommy Hansen
Occasional Visitor

Poor Disk Performance on ML330

I have a ProLiant ML330 dual CPU, 2+Gb memory. The system is equipped with a CSB-6 Ultra Ata-100 IDE RAID controller and a single disk, a 40G Maxtor. System is Windows 2003 Server Std. Ed.

Disk performance is bad, in particular writes. I only really have evidence on writes because my tests consists of loading a lot of data in SQL Server 2K. The HP is outperformed by a virtual machine running on my laptop!

So far I haven't gotten anywhere with HP support. All hardware checks out OK. I know nothing about RAID configuration so it could be a very basic problem. I see cache setting issues mentioned in other performance related postings but haven't found a setting anywhere on my system.

Hope somebody has an answer before the system is returned...
3 REPLIES

Re: Poor Disk Performance on ML330

Take a look at the settings in the controller's BIOS (F8). Under settings (F7) you have to enable the write back cache, it is disabled by default.

Oliver
Murphy was an optimist.
Tommy Hansen
Occasional Visitor

Re: Poor Disk Performance on ML330

Hm. Sometimes I guess you have to do something stupid to get help. Like post a question without looking for the answer first.

I just found this:

"Same issues here...This helps a little:
Hit F8 and go into the RAID setup... Hit F7 and turn on the cache. It's off by default from what I understand. "

To HP support, thanks for nothing.

Re: Poor Disk Performance on ML330

Funnyly you found the answer 35 seconds after my post...
Murphy was an optimist.