ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Port #1 trouble DL380

diltech
Occasional Advisor

Port #1 trouble DL380

I passed 3 days many test to connect DAT tape on my Port #1 on DL380. When i load Smartstart and i use Array Setup, my tape have no name and my status return "error". I'd check many time plug, cable but i have always the same message. I tried two differents tape drives but samething.
6 REPLIES
Ryan Goff
Valued Contributor

Re: Port #1 trouble DL380

Which DL380 generation? What model DAT drive? The onboard controller is a storage array controller which is typically only designed to run hard drive arrays not storage drives, so the support for your DAT drive most likely is not build into the array controller firmware.
diltech
Occasional Advisor

Re: Port #1 trouble DL380

My DL380 is first generation. My tape drive is IBM/SEAGATE STD224000N 12/24GB DDS3 DAT.
I see in manual that i can connect Tape Drive on port #1.
Ryan Goff
Valued Contributor

Re: Port #1 trouble DL380

How do you have the drives configured internally? Are you using both drive cages or just one?

You cannot use both the internal and external channel 1 ports at the same time.

Also the controller only supports LVD devices, and I did some research on your tape drive and appears to be LVD so if you can't get it to work and the tape drive firmware and the ROC firmware (onboard array controller) is up to date, you're simply looking at a compatibility issue or a cabling issue.

Do you have a PCI SCSI adapter you can test?
diltech
Occasional Advisor

Re: Port #1 trouble DL380

I have only one cage. Two drive on ID#0 and ID#1. Yes i use now pci Scsi AHA2940 and drive work fine, but not with smart array.
Ryan Goff
Valued Contributor

Re: Port #1 trouble DL380

Ok, if the tape drive works fine on another controller and the hard drives work fine with the onboard raid, most likely you're just looking at a compatibility issue. Not much you can do about that unfortunately.
diltech
Occasional Advisor

Re: Port #1 trouble DL380

Yes, maybe... So thaks for your time