ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Post/BMC problem with old school ML115 G5

SwartHack
Visitor

Post/BMC problem with old school ML115 G5

Hey Proliant People! - Old School ML115 G5 question

This seems the proper forum for this question, especially considering the depth of knowledge here. If this is not the appropriate place for this inquiry, and there actually does exist an alternative, please advise.

I will keep this initial post short and too the point. Please request additional info if I have landed in the right place.

I have dusted off an old ML115 I bought brand new back in 2008 for a since closed business. Been getting into modding and benching and thought it would be interesting  to play around with. In general, so far so good, kinda.

I have downloaded and utilized all the resources available for this model from this site: firmware/drivers/software.

https://h20565.www2.hpe.com/portal/site/hpsc/public/psi/home/?sp4ts.oid=3580609

And updated/flashed the BMC and Bios to the last released/latest versions.

Two things:

1. Sometimes Post hangs at the HP Proliant startup logo. Never goes any further. I have to cold reset and then wait!!! If I try again right away, it wont work. After waiting a number of minutes, it will post again. I will then flash the bmc and on restart it will hang. I have to wait again, and it eventually posts and updates the BMC. I cant figure out what is buggering it up at the start. I do have a heartbeat before I powerup and while the post is hung. And I do have this error in my BMC event log:

EvM Format Ver=04(IPMI v2) ; Sensor Type =0F (POST ERROR); Dir Type = 71; Data Type 0E00000; Description = CMOS checksum error

2. The original OS was w2k3 SBE x86. I want to get a 64 bit os installed. I have tried XP x86 and it works wonderfully. I'd like w2k3 x64, but not sure how to obtain it just quite yet, But since the POST problem started, when it does get to actually booting up the OS I will get get a flash of the initial welcome screen, then darkness. The monitor indicator light stays on, but I get nada. This also now happens when I tried to reinstall XP, after it loads all the drivers and tries to launch the set-up it does the same. Flash, then nothing. ALSO, I get the same problem when I tried to run the HP Insight Diagnostics Offline Edition!!?? It gets all going and then when it launches into the UI, flash-nothing.

Few notes:

I have changed the battery. I have tested/verified the RAM. I have tried diferent SATA ports. I can run HP Insight Diagnostics from the HP Easy Setup CD and ran a complete diagnostics, with no errors!!?? I really wanted an error. (see attached logs)

Oh yeah, I have disassembled/reassembled this rig. The mb was out of the case. Of course I was careful, but it got knocked around a bit. I thought I may have knocked off one of the numerous jumpers. Upon comparison to spec docs, I can not see anything wrong. If there was physical damage, I would think it would cause more evident symptoms, like not working at all. Instead of this weird intermitent behavior.

So Anyone? Ideas?

I really appreciate it. Thanks!

 

2 REPLIES
SwartHack
Visitor

Re: Post/BMC problem with old school ML115 G5

Err, Nobody? Really?!?!

I guess we all are not as smart as we think we are.

Anyway, I fingured it out. Thanks anyway.

SwartHack
Visitor

Re: Post/BMC problem with old school ML115 G5

ahh, OK, you enterprise types...

Proper forum protocol and decency dictate I identify the solution, or at least my solution.

And I have never been one to forsake them, I embrace them with all their inherent resposibilities and burdens.

In short, for your ADHD admin and dbahole types:

Bios Setting->Advanced->USB Configuration->USB 2.0 Controller Mode=FullSpeed (12Mbps)

Default was HiSpeed (480 Mbps)
and apparently XP/w2k3 x64 do not have any way to use the HiSpeed
-
So reset CMOS and changed this setting, and only this setting and

BINGO

and guess what, it also fixed my POST problem automagically!!!??? Not sure why/what how??

One thing I think, but cant really verify is that the 7/2009 BMC and BIOS versions (Last official release for ml115)
I used to flash with maybe added this setting and/or changed the default value.

Tots Zein