ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Post error 101 i/o ROM error

Fred Cheung
Occasional Visitor

Post error 101 i/o ROM error

Could anyone help me to fix this problem? My DL380 server rebooted itself (4 times) randomly in the last two months. SmartStart diagnostic does not find any error. All daily operations run normal.

Thanks ahead,

Fred Cheung

5 REPLIES
cnb
Honored Contributor

Re: Post error 101 i/o ROM error

Hi and Welcome,

Check in here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00300504/c00300504.pdf

Also you might want to check/update the firmware and drivers for all system and adapter components.

Hope this helps.

Rgds,

Don't forget to assign points to those who help you in here:

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

;-)



Fred Cheung
Occasional Visitor

Re: Post error 101 i/o ROM error

Thank you for the information. However, I still cannot pin point the problem. Fortunately, it has not rebooted itself for 2 weeks now. I will start updating one rom at a time and see.

Fred
cnb
Honored Contributor

Re: Post error 101 i/o ROM error

Have you checked the IML logs to see if anything is being logged in there?

Rgds,
Fred Cheung
Occasional Visitor

Re: Post error 101 i/o ROM error

Yes,
The IML log shows:

Class: POST msg
Severity: Caution
Date:
Time:
Description:POST error: 101-I/O ROM error

There are 6 entries for a span of a month. There is nothing unusal of daily operation.

Any comments are welcome.

Fred
john7000
Occasional Visitor

Re: Post error 101 i/o ROM error

Yeah applied the latest fw via the SPP and all is good now