ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Power On Self Test halt on Proliant ML330 G3

 
T Sze
Occasional Visitor

Power On Self Test halt on Proliant ML330 G3

After detecting the Adaptec raid controller, a message returned on black and white screen "SCSI BOIS installed successfully", then won't proceed. Normally the next line should be Ethernet....

I've done the ROM flash (using Disaster Recovery mode), Reset the NVram by using switch 6 at on board configuration switch, remove battery, unplugged peripheral, change of RAM and CPU, change the Raid to IDE raid and the problem still exist.

Please help.
7 REPLIES
KarloChacon
Honored Contributor

Re: Power On Self Test halt on Proliant ML330 G3

hi

try removing data cables from HDDs and power on server

regards
Didn't your momma teach you to say thanks!

Re: Power On Self Test halt on Proliant ML330 G3

Is the server attached to any KVM switches? If so which model and firmware? We had the same problem with 2 servers attached to an older 8 port (147094-001) w/ firmware 1.2.2. If the server was rebooted and not the actively selected server in the KVM it would hang on post.

Re: Power On Self Test halt on Proliant ML330 G3

If you are having the same problem, HP provided the following firmware update for the KVM ..
Type: Firmware
Version: 2.1.1 (20 Jan 2003)
Operating System(s): Microsoft Windows 2000, Microsoft Windows NT 4.0
File name: sp21898.exe (1,007 KB)

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swItem=MTX-UNITY-I16955&jumpid=reg_R1002_USEN
T Sze
Occasional Visitor

Re: Power On Self Test halt on Proliant ML330 G3

I did remove the HDD cable and it returned the message of "IDE raid...." and then halted. I connected the ATA harddisk and the system could detect the IDE harddsik and then halt.

I connect the server driectly without using KVM switch and all the light is green on motherboard and front panel.
T Sze
Occasional Visitor

Re: Power On Self Test halt on Proliant ML330 G3

Just wonder is there a way to disable the on board Ethernet network card by using System Configuration Switch (switch 1-8 on board) as the POST halt before detecting the Ethernet.
Blazhev_1
Honored Contributor

Re: Power On Self Test halt on Proliant ML330 G3

Hi,

from the switch it is impossible to disable the NICs or any other hardware.
You should be able to go into RBSU(with F9 by CPU initialisation must be prompt also) then under PCI devices, you can disable the NICs and if problem persists - the raid controller...
If you are not able to go into RBSU, then the only possible option is to take the adaptec RAID HBA(no such onboard) and if it continues, try to play with RBSU disable...
Else sysboard replacement is your only option left ...

T Sze
Occasional Visitor

Re: Power On Self Test halt on Proliant ML330 G3

F9 prompt not appear during POST. I tried F9 during CPU initlized but got no respond.
The machine still halt during POST if I take away the Adapter controller. It alway halts (cursoe blink) at the stage before the message "Ethernet Agent...." appear if I compare with other ML300 G3 on site.