ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Pressing "F8" during POST boot process via iLO VSP... possible?

 
MDella
Advisor

Pressing "F8" during POST boot process via iLO VSP... possible?

Ok, I've been searching the web all over for this answer and have found LOTs of replies that aren't actually reading the question so I'll see if I can frame the question better.

 

I am located in Palo Alto, CA... The machine is located in London/Heathrow... I'm not going to touch it or plug in a KVM any time soon (haven't seen this machine in three years that I know of) nor is there "remote hands" that I can talk through my issues (i've already tried... painful).

 

I have (sort of) :443 access to the iLO as well as SSH access to the iLO.  Via SSH I can go into VSP mode and boot the machine (ie, "reset /system1" and watch the POST boot process.  Unfortunately I *cannot* hit the F8 key when I need to get to the P410i configuration/boot process during POST.  I've attempted ESC+8, /033[T, and many other key serial combinations but none that seem to work (for that OR iLO configuration).

 

All the suggestions to use ESC+8, please note: these do *not* work until *after* the POST process. That is, POST is done and now its in the boot mode running something else that does allow the ESC sequence.

 

Since iLO is basically a serial connection via COM2 to the motherboard, and its the BIOS that does the redirection to/from the serial port, I need something that the BIOS knows about to simulate the F8 key (or other combination) that will basically tell the P410i process that I'm waking it up to configure it.

 

---

 

Other things attempted... mounting via the virtual CDROM the SmartStart CD... Only to findout that it works in CLI mode... over X11 (which does not work on the serial port... just shoot me now).

 

ANY suggestions on how to get to the P410i system to figure out what has gone wrong with the logical drives?  Short of doing a memdisk image on yet another server to boot this into a real OS and use the hpauccli tool? (i'm almost to that point, but didn't want to waste a few days making memory images, etc to do that...)

 

Marcos

 

P.S. iLO is nice and all, but is full of holes on very basic things that are required to revive a machine that has died remotely.  I think that the iLO designers are sequestered in a lab with a KVM to help them over the tough problems... but its the tough problems that iLO is supposed to help the end administrators with.  Its my "complete disaster fall back" option that doesn't appear to work for all the various things I need it for (other than basic console access after the fact).

2 REPLIES
Oscar A. Perez
Honored Contributor

Re: Pressing "F8" during POST boot process via iLO VSP... possible?

ORCA doesn't support VSP.

Have you tried booting to an ISO with the Offline HP Smart Storage Administrator (HP SSA) instead?



__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Jimmy Vance
HPE Pro

Re: Pressing "F8" during POST boot process via iLO VSP... possible?

So what server are you working with, what version of iLO firmware, and what terminal program and term type are you using to SSH into the iLO?

 

The ESC+ commands do work during POST while using VSP. I use them on a pretty regular basis to get  into RBSU, ORCA or ACU, ILO settings etc etc

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!