ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Pro Liant ML110 will not start anymore

 
Shudder1
Occasional Visitor

Pro Liant ML110 will not start anymore

Dear Community,

 

At first: my English isn't perfect because I’m from Germany.

 

I’m in trouble with a ML100 G5 Server. This system is just responsible for the exchange connection. But by now it will not start after a power error.

 

Before the system starts, the bios send an error and block the start up.

By the way: the CPU FAN works the whole time on full power! (There are 2 connections, 1 for the heat sink, 1 for the CPU Fan).

 

Error log show the following message:

 

Sensor type: 04-fan

Sensor number:31- cpu fan

Event typ: 01- Thresholdd

Event Description: low Critical Going Low. Assertion

 

CPU0 Diode showing N/A.

 

Seems that the sensor- information is missing and so the fan works on full speed and the Bios avoid the start up.

 

It is the first time that the old lady causes such a trouble.

Is it helpful to change the cooler with heatsink?

 
1 REPLY

Re: Pro Liant ML110 will not start anymore

Hello Dhudder1,

Your English is good and about your ML100... they are other ML Series that faced the same issue like this link for example: https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/Fan-sensor/td-p/6966240

Since you cannot get it to start, you will not see the POST screen which means you cannot even access teh BIOS. Something like that happened to my ML150 which left the fans running at FULL Blast.

You may need to consider buying the motherboard. Sorry that I do not have a quick fix for your problem