cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant 6400R

Mannu
Occasional Contributor

ProLiant 6400R

when i boot my ProLiant 6400R server it does not detect any logical drives in one of the slots (slot 3) and also does not recognise any of my SCSI drives either. and the only options i have are F1 and F10 when i press F1 it comes back with a system or disk error. Please help!

although This machine was in use before i do not have the smartstart CD , and it had only two SCSI's before and i inserted two more now.
4 REPLIES

Re: ProLiant 6400R

you will need to erase the system and reconfigure - It would be advantagous to get a smartstart cd version 5.50 however all the utilties array config, system config, drivers etc to manually buid the server are on the website @ http://h18007.www1.hp.com/support/files/server/us/locate/20_1106.html

for windows 2000

and

http://h18007.www1.hp.com/support/files/server/us/locate/7_1106.html

for NT4

Mannu
Occasional Contributor

Re: ProLiant 6400R

I did download the utilities and have it on a CD. but the server does not boot from the CD is there something i need to do so it boots from the CD and then i can use the utilities and rebuild the server.

Re: ProLiant 6400R

you could create a bootable cd however, the Utilities can be run from floppy disk (that's how I always use them)

Best bet would be to get your hands on a smartstart cd (version 5.50)

Re: ProLiant 6400R

To configure yopur drives just use the Array config util from floppy