ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant 850R - No Keyboard??

 
SOLVED
Go to solution
Andrew Le Prevost
Occasional Contributor

ProLiant 850R - No Keyboard??

Hello.

I have a Compaq ProLiant 850R mounted in a rack. It is running Win2K and Terminal Services so I don't need a keyboard or mouse.

Whenever I don't have these plugged in, it says "Keyboard Error" and to "Press F1 to continue".

How can I stop this from happening. I have gone through the system configuration settings and can't find anything. Any ideas???

Thanks.

Andrew.
2 REPLIES 2
Janine Bertolo
Honored Contributor
Solution

Re: ProLiant 850R - No Keyboard??

Hello Andrew;

In the F10 System Configuration Utility you need to go into Advanced mode to get the F1 boot option setting.

At the first screen that offers you System Configuration press CTRL-A. You should see a popup window saying Advanced Features have been Enabled. Press Enter for okay, and proceed through options system configuration/configure hardware/review and modify hardware settings/view and edit details.

You will have advanced features available including the option to disable the F1 boot prompt.

(If you don't have an F10 partition, the same options work when running the utility from floppy, but not from CD)

Cheers,

Janine
To get results you've never had before, try something you've never tried before.
Highlighted
Andrew Le Prevost
Occasional Contributor

Re: ProLiant 850R - No Keyboard??

Found it!!!!

Many thanks.

Andrew.