ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant BL20 p G2 - Unknown Device

SOLVED
Go to solution
Mike Patty
Occasional Advisor

ProLiant BL20 p G2 - Unknown Device

I recently had to reinstall Windows Server 2003 on a BL20 and after I was done there is an Unknown Device in the Device Manager. It is described as a Base System Device. Also, after reinstalling Windows the HP diags are gone too.

If someone can help me with these two issues I would greatly appreciate it.
4 REPLIES
Terry Hutchings
Honored Contributor

Re: ProLiant BL20 p G2 - Unknown Device

I'm assuming you didn't use an assisted install or an RDP image for this.

The base system device is probably the ILO. Obviously HP diags will not be on the server if the software hasn't been reinstalled.

I'd recommend installing the latest PSP and this should take care of both problems.
The truth is out there, but I forgot the URL..
Mike Patty
Occasional Advisor

Re: ProLiant BL20 p G2 - Unknown Device

Thanks Terry, no I couldn't use an image because the blade was not communicating with the RDP/PXE server. The only way to reinstall Windows was through the iLo function. I hate to ask but what is the latest PSP?
JohnWRuffo
Honored Contributor
Solution

Re: ProLiant BL20 p G2 - Unknown Device

Mike:

Here is a link to the latest PSP (version 7.10 A) for the BL20p G2:

http://h18000.www1.hp.com/support/files/server/us/download/19614.html

Hope this clears up the /!\
-john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Mike Patty
Occasional Advisor

Re: ProLiant BL20 p G2 - Unknown Device

I ended up reinstalling the OS using the RDP