ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL140 G3, Advanced LO 100i, unable to boot from virtual media

Alex Efros
Occasional Visitor

ProLiant DL140 G3, Advanced LO 100i, unable to boot from virtual media

I just buy DL140 G3 plus Advanced license for LO 100i, server located at co-lo and I don't have physical access to it. I tried to use Virtual KVM/Media feature to boot server from remote CDROM or ISO image, but it doesn't work.

I've tried to add&connect all virtual media types (floppy, cdrom, iso image) with no luck - server ignore my virtual media and try to boot only from PXE or HDD. I've tried to disable NIC/PXE and HDD in BIOS/Boot, leave only Removable device and CDROM (CDROM first) there.

I wonder how Virtual Media expected to work - is it server should connect to my home workstation while boot using TFTP or so, or my home workstation should upload ISO image to server? This may be important because my main OS is Gentoo Linux, but I run Virtual KVM/Media from WindowsXP/VMware (JRE-1.4.2_13). So, it's impossible to connect from remote DL140 server to my VMware because of NAT/firewall running on Gentoo Linux. BTW, I've tried to reboot home workstation from Linux to WindowsXP, switch off Outpost firewall in Windows, but that doesn't help.

I've found similar thread here, without solution: http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1177499

P.S. BIOS and LO firmware versions are previous. I've checked changelogs for latests versions, but looks like there nothing about this issue, so I don't think it has sense to update.