ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL140 will not power on

Luke Huxley
Occasional Visitor

ProLiant DL140 will not power on

I have about 60 ProLiant DL140's and have had this problem with 2 or 3 now, the server just stops working and will not boot up. The power button glows amber but will not turn green. I have swapped hard drives and memory, what could be the problem and how can I find out?
2 REPLIES
WFHC-WI
Honored Contributor

Re: ProLiant DL140 will not power on

Are there any red error lights on? Do you have any internal LEDs lit? Any beeps? If I recall correctly, a mis-seated or unseated processor can cause the system to fail to power on.

It could be the power button assembly but I would find that very suspicious with multiple servers being victimized...

Good luck!
Luke Huxley
Occasional Visitor

Re: ProLiant DL140 will not power on

Thanks for the reply.

The power button is lit up orange but does not respond at all and one of the power supply fans is spinning but the other is not, this could be normal function for a powered down server though? There are no beeps at all.

On the motherboard there are 2 LEDs that light up. The first one to light up is an amber/red LED labelled LED10, the second LED to light up a couple of seconds after the first is green and stays lit for about 7-8 seconds then flashes continuously, this is labelled LED9. LED10 is located between the motherboards power connectors and LED9 is located a couple of inches away from the back of the server directly behind the keyboard socket, adjacent to a chip labelled ServerEngines.