ProLiant Servers (ML,DL,SL)

ProLiant DL160 Gen8 - Drive Array Controller Failure

 
Frenky-77
Advisor

ProLiant DL160 Gen8 - Drive Array Controller Failure

I recently found on my ProLiant DL160 Gen8 a critical error.

From the Integrated Management Log:

Severity: Critical

Class: Drive array

Count: 2

Description: Drive Array Controller Failure (Slot 2)

From the System Information - Health Summary - Storage:

Controller Status: Failed

Model: Smart Array P420 Controller

Firmware Version: 8.00

Controller Type: HPE Smart Array

Cache Module Status: OK

I tried to look for some help and I found this SUPPORT COMMUNICATION - CUSTOMER ADVISORY on HPE Support site: https://support.hpe.com/hpesc/public/docDisplay?docId=a00029265en_us

Anyone had this error? Do you think I must proceed with upgrade the adapter firmware to a new version?

I'm trying to install the HPE Smart Storage Administrator (HPE SSA) on the server to look what it says but from the ILO I can see that my two physical drives are on this controller witha a RAID 1 / RAID 1+0.

4 REPLIES 4
Anu_K
HPE Pro

Re: ProLiant DL160 Gen8 - Drive Array Controller Failure

Hello Frenky-77,

In my openion, the firmware update on controller(as mentioned in the advisory) should fix this issue.

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

I am an HPE Employee

Accept or Kudo

Frenky-77
Advisor

Re: ProLiant DL160 Gen8 - Drive Array Controller Failure

After a first reboot the failure error was cleaned but I updated the firmware to the 8.32C version, it's very easy.

Now it's ok but I want to wait some days...

ManBha
HPE Pro

Re: ProLiant DL160 Gen8 - Drive Array Controller Failure

Hello,

 

Yes, please do update the firmware as suggested in the advisry and monitor the server.

 

Thanks.

 

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.

I work for HPE

Accept or Kudo

Frenky-77
Advisor

Re: ProLiant DL160 Gen8 - Drive Array Controller Failure

I'm monitoring the server but it seems to be ok now...