ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL320 G6 ilo2 ver 2.29 looses connection

hpbon
Advisor

ProLiant DL320 G6 ilo2 ver 2.29 looses connection

Sitting and trying to install a ProLiant DL320 G6, but the iLO looses connection all the time. (while I am still able to ping other nodes on the same subnet as the Proliant.

My idea is that the server loops on a reboot causing the iLO to loose link (it is a shared NIC). Does this make sence? Can I avoid it in any way? The server is in another country than me, so I can't get a physical hold on it.

Regards, Lars.

2 REPLIES
Oscar A. Perez
Honored Contributor

Re: ProLiant DL320 G6 ilo2 ver 2.29 looses connection

That's how all the NC-SI Shared Network Ports work.  

When using Shared NIC, the iLO's network connection is at the mercy of the server's onboard NIC.  When the server's NIC gets reset then, iLO network becomes unavailable for few seconds until the server's NIC is back from reset and resumes NC-SI operation.

If you really need iLO to be there all the time then, check if your server model comes with the iLO Dedicated NIC port (or the option to install it).  




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Jimmy Vance
HPE Pro

Re: ProLiant DL320 G6 ilo2 ver 2.29 looses connection

Searching the web I found one report that if using Cisco switches with spanning-tree enabled, make sure portfast is also enabled as it resolved this users iLO shared port disconnect issue




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!