ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL320e Gen8 v2 is noisy

 
SOLVED
Go to solution
chriskyriakides
Occasional Advisor

Re: ProLiant DL320e Gen8 v2 is noisy

Hi,

 

thanks for the reply,

 

i will do it now and let you know,

 

 

chriskyriakides
Occasional Advisor

Re: ProLiant DL320e Gen8 v2 is noisy

Hi,

 

With no disks in the server so far im getting 29%,

 

Is that normal?

 

 

 

Oscar A. Perez
Honored Contributor

Re: ProLiant DL320e Gen8 v2 is noisy

With the drives installed and server with POST completed, Can you please go to the Storage tab, select physical view, expand everything and take a screenshot?




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
chriskyriakides
Occasional Advisor

Re: ProLiant DL320e Gen8 v2 is noisy

Here you are,

 

 

Oscar A. Perez
Honored Contributor

Re: ProLiant DL320e Gen8 v2 is noisy

Oh!, this is the DL320e Gen8 v1 not the v2

 

Let me go grab one.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Oscar A. Perez
Honored Contributor

Re: ProLiant DL320e Gen8 v2 is noisy

Ok, I got my DL320e Gen8 v1 up and running with one of those HD drives (couldn't find a second one) and my FANs are running at 19%.  The 05- HDD Max temperature reads 35ºC.

 

Have you checked those SAS cables? Perhaps they are not 100% good and SA isn't reading the correct temperature from those HD drives.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
chriskyriakides
Occasional Advisor

Re: ProLiant DL320e Gen8 v2 is noisy

Hi Oscar,

 

The server was never opened,

 

WE didnt replace anything so i dont think thats the cable's problem,

 

As far as the hard disks, those temps were there since last year,

 

It only started to make this unbearable noise 3 weeks ago,

 

Ive sent the ahs log to hp and waiting them to get back to me,

 

At this point im shutting the server down because the noise is unbearable,

 

T_1_6
Frequent Advisor

Re: ProLiant DL320e Gen8 v2 is noisy

So.


 I am curious with these servers!


I picked up three for a home lab, and the fans were sitting at 56%.

Updated the BIOS, and the fans went down to 26% or 29% dependant on whether the inlet temp was 21 or 22 DegC.

 

This is still a little loud for me. The CPU is still stone cold. I have no drives, as I want to boot from flash, and the B120i is RAID enabled in the BIOS.

Is 26% as good as it gets?!


How on earth are some people managing 6% or is that a typo?!

 

 

Torsten.
Acclaimed Contributor

Re: ProLiant DL320e Gen8 v2 is noisy

Any news for the ML310e Gen8 v2?

 

We have a lot of them with BIOS 2014.03.28, ILO 1.51 and an additional P420 all running fans at around 50%, no matter if the B120i is in dynamic smart array mode or AHCI.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Tassis
Occasional Visitor

Re: ProLiant DL320e Gen8 v2 is noisy

Hi

 

I just bought and  HP ProLiant ML310e Gen8 v2 with the Bios P78 and the fans were very noisy, the first reason is because I change the SATA AHCI config because Im not going to use the Hp hard drives cause we installed SSD's .

 

I read that the noise is becuase the sata controller has to be configured to HP Dynamic Smart Array.

 

So i check the Power cooling and set it to Optimal Cooling and the fans works a little slower, still bit loud but better, and I notice that i the power settings are set to balance/power the CPU doesn´t goes to the slowest speed, and its the same problem with the microserver.

 

hope this helps

 

grettings

Torsten.
Acclaimed Contributor

Re: ProLiant DL320e Gen8 v2 is noisy

Latest BIOS is 2014.03.28; ILO is version 2.00.

Make sure you are using the latest drivers too and check if this makes a difference.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Tassis
Occasional Visitor

Re: ProLiant DL320e Gen8 v2 is noisy

Torsten!

 

Thanks!!!!

 

I just update ILO to 2.0 and the fans are much quiter one is at 9% and the other is like 38% because the inlet temp is about 29° C

 

grettings from mexico

 

 

Shirwa
Occasional Visitor

Re: ProLiant DL320e Gen8 v2 is noisy

Did anyone tried using only genium HP Parts (RAM, HD, NICs), i spoke to hp support and there are sending me replacement fan which i doubt will fix the issue. There are also blaming this issue because i did not used HP Genium Parts. In my case fan 1/2 are running at 8% and fan 3 at 30% which is signifant noisier compared to my other servers HP Proliant ML110 G5 and G6.

 

Please keep me updating regarding this issue.