ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL360 G6 Unresponsive HpCISSs2

swade
Occasional Advisor

ProLiant DL360 G6 Unresponsive HpCISSs2

I have had this issue happen twice now. Once on 9/14 and once today.

Log Name: System
Source: HpCISSs2
Date: 10/7/2010 9:00:16 PM
Event ID: 129
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: SERVER05
Description:
Reset to device, \Device\RaidPort0, was issued.

This is a W2K8 64-bit server.
Running Raid5 Smart Array P410i
4 drives: HP EG0146FAWHU
4 REPLIES
swade
Occasional Advisor

Re: ProLiant DL360 G6 Unresponsive HpCISSs2

We have firmware version HPDD on the drives right now. I see that there is a newer version and where I have seen similar CISS issues, firmware comes up so I am going to plan some downtime to get that updated. Hopefully I can find some support for that solution since it's somewhat guesswork at this point.
swade
Occasional Advisor

Re: ProLiant DL360 G6 Unresponsive HpCISSs2

The firmware CD I downloaded which was supposed to have the HDD firmware update did not have it on the CD. I went back to try and find the article again but I don't know if it moved or what because I can't find any relevant information.

Hasn't recurred in a while but would really appreciate some insight here.

swade
Occasional Advisor

Re: ProLiant DL360 G6 Unresponsive HpCISSs2

Giving this another bump...
swade
Occasional Advisor

Re: ProLiant DL360 G6 Unresponsive HpCISSs2

This has happened again. What follows is the timeline of events from the APP and System event logs followed by the specific System log entry identifying this process as the potential culprit:


System Log (most recent first)

5/20 7:31 AM Server Starts Up
5/20 3:32 AM Last HPCISSs2 error reported.
5/20 2:43 AM App Experience Service stopped (normal)
5/20 2:08 AM App Experience Service started (normal)
5/20 2:08 AM LiveUpdate service started (normal)
5/20 1:02 AM IIS process ended for COMPANY Main website (normal)
5/20 12:18 AM IIS process ended for COMPANY-SUBSIDIARY website (normal)
5/19 11:03 PM IIS process ended for COMPANY-SUBSIDIARY website (normal)
5/19 10:08 PM IIS process ended for COMPANY Main website (normal)
5/19 10:00 PM App Experience Service stopped (normal)
5/19 9:50 PM LiveUpdate started, and 8 seconds later stopped (normal)
5/19 9:46 PM Web Proxy Auto-Discovery stopped (?)
5/19 9:45 PM App Experience Service stopped (normal)
5/19 9:50 PM LiveUpdate started, and 26 seconds later stopped (normal)
5/19 9:40 PM Windows Modules Installer service changed itself from manual to auto start then back again and

stopped. (?)
5/19 9:30 PM Windows Modules Installer service started (?)
5/19 9:30 PM Web Proxy Auto-Discovery started (?)
5/19 8:26 PM First HPCISSs2 error reported. Error consistently reported every 30 seconds until last.
5/19 6:48 PM IIS process ended for COMPANY-SUBSIDIARY website (normal)


Application Log


5/20 7:31 AM User Profile Service started (indicating computer start)
5/19 6:40 PM App Log SharePoint Backup Succeeded







Log Name: System
Source: HpCISSs2
Date: 5/20/2011 2:21:05 AM
Event ID: 129
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: WEBSERVER.COMPANY.com
Description:
Reset to device, \Device\RaidPort0, was issued.
Event Xml:



129
3
0
0x80000000000000

40605
System
WEBSERVER.COMPANY.com



\Device\RaidPort0


0F001800010000000000000081000480040000000000000000000000000000000000000000000000000000000000000000040000810004800

000000000000000