HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL360 G7 - Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 3, Function 0, E

 
SOLVED
Go to solution
Highlighted
RumBarBar
Frequent Visitor

ProLiant DL360 G7 - Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 3, Function 0, E

Hello everybody!

I have a problem with the ProLiant DL360 G7 server
Deployed Windsor Server 2012 RR2, the server is connected (external) to the pci-e 1050ti 4 GB. All drivers are installed
On the server is running X-ray software (including 3D).
The problem is that the server hopelessly stops working. Black screen, then you need to turn off the button and re-run. This can happen even when the software is not running.  With power supplies all ok
The logs are: EventID 41, error code 0x8000000000000002
In the logs of iLO: Uncorrectable PCI Express Error (Embedded Device, Bus 0, Device 3, Function 0, Error status 0x00004020), ASR Detected by System ROM

2 REPLIES
Suman_1978
HPE Pro

Re: ProLiant DL360 G7 - Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 3, Function

Hi,

Firstly, this server does not support Windows Server 2012.
http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/windows.aspx

Secondly, refer to this article on how to decode or find out which device is causing Uncorrectable error.
https://support.hpe.com/hpsc/doc/public/display?docId=c03525470


Thank You!
I am an HPE Employee

Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
Useful Links for ProLiant Servers

RumBarBar
Frequent Visitor
Solution

Re: ProLiant DL360 G7 - Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 3, Function

The problem was solved by replacing the pc-e module, which integrates the motherboard graphics card.
Regarding your reservation that the server does not support the Windows Server 2012 operating system, then at this moment I can not agree with this statement, regardless of the official source. All drivers are installed correctly