ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL370 G6 Shut Down Issues

Brian Milovich
Occasional Visitor

ProLiant DL370 G6 Shut Down Issues

I have a DL370G6 box with two RAID Arrays (2 Drives in Array-1 for the OS, and 5 drives in a RAID Array-10 for our ERP software).

This box will run for 7 or 8 hours and out of nowhere shutdown abruptly and restart itself. I've spoken with Microsoft, HP and Epicor (ERP software) and all three maintain that everything is up to par and working as is). HP drivers are up to date and approved by an HP tech.

Issue is still occurring. The one thing that stands out is that during boot I receive the following message:

1732-Slot 0 Drive Array - Array Accelerator Battery Pack is Missing - Array Accelerator Posted-Write Cache is disabled until additional battery pack(s) are installed.

From what I understand this is only related to the Read/Write Cache speed of the drives however I'm running out of options and the big dog powers that be are getting extremely impatient.

Anyone have any ideas or suggestions??
2 REPLIES
marcus1234
Honored Contributor

Re: ProLiant DL370 G6 Shut Down Issues

download firmware cd 8.6 update all firmwares , then connect to ilo if error occurs again .


This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
EddieMH
Occasional Visitor

Re: ProLiant DL370 G6 Shut Down Issues

Amigo como solucionaste tu problema? Tengo ese error. Saludos


Brian Milovich wrote:
I have a DL370G6 box with two RAID Arrays (2 Drives in Array-1 for the OS, and 5 drives in a RAID Array-10 for our ERP software).

This box will run for 7 or 8 hours and out of nowhere shutdown abruptly and restart itself. I've spoken with Microsoft, HP and Epicor (ERP software) and all three maintain that everything is up to par and working as is). HP drivers are up to date and approved by an HP tech.

Issue is still occurring. The one thing that stands out is that during boot I receive the following message:

1732-Slot 0 Drive Array - Array Accelerator Battery Pack is Missing - Array Accelerator Posted-Write Cache is disabled until additional battery pack(s) are installed.

From what I understand this is only related to the Read/Write Cache speed of the drives however I'm running out of options and the big dog powers that be are getting extremely impatient.

Anyone have any ideas or suggestions??

Como solucionaste tu problema?