ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL380 G4 - iLO

 
SOLVED
Go to solution
jokabo
Occasional Collector

ProLiant DL380 G4 - iLO

Hello,

 

i have a old server (ProLiant DL380 G4) and want to use the iLO. It works fine. I have a license key and i can login to the webpanel.

 

But if i try to open the Remote Console, i get the error "ClassNotFoundException - com.compaq.issg.lom.remcons.class"

I try to open the remote console with Google Chrome, Firefox and Internet Explorer.

 

My Java version:

C:\Users\####>java -version
java version "1.8.0_51"
Java(TM) SE Runtime Environment (build 1.8.0_51-b16)
Java HotSpot(TM) Client VM (build 25.51-b03, mixed mode, sharing)

 

 

My firmware version is 1.91 from 05.04.2007.

 

Is there any way to update the firmware? An where can i download the update? I could not found an update..

 

What can i do, that i can use the remote console?

 

Thanks for help!

 

 

8 REPLIES
Torsten.
Acclaimed Contributor

Re: ProLiant DL380 G4 - iLO

This is an ILO generation 1, latest firmware is 1.96:

 

http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=426678&swItemId=MTX_67000c253fa74bf59f21f08af0&swEnvOid=4024

 

Run it from the system you want to update or just extract the *.bin file and use it from the web frontend.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jokabo
Occasional Collector

Re: ProLiant DL380 G4 - iLO

Hello,

 

thanks so much for help!

 

I have update was successfull. But it doesent solve my problem..

 

I get the same "ClassNotFoundException" error.

 

What can i do to solve this problem?

 

Thanks again for help!

 

 

Torsten.
Acclaimed Contributor
Solution

Re: ProLiant DL380 G4 - iLO

Check if this helps:

 

http://h30499.www3.hp.com/t5/HP-BladeSystem-Management/iLO-Java-Remote-Console-Upcoming-JRE-1-7u51/td-p/6250401#.VcNzwvmTOPY


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jokabo
Occasional Collector

Re: ProLiant DL380 G4 - iLO

Thank you sooo much! Thanks, Thanks!

 

I think this:

 - make sure TLS 1.1 and TLS 1.2 are disabled under Advanced Tab in Java Control Panel 

 

fixed my problem.

 

 

Thank you soo much for helping me!

 

polkovnika2
Occasional Visitor

Re: ProLiant DL380 G4 - iLO

I had the same problem.
This works for me, thank you very much

aDCoCa
Occasional Visitor

Re: ProLiant DL380 G4 - iLO

Works for me, thank you very much!!

Joseph_Cafora
Occasional Visitor

Re: ProLiant DL380 G4 - iLO

I had a similar problem, but disabling the use of TLS 1.1 and 1.2 within the Java Control Panel (JCP) Advanced tab settings was not sufficient. I also had to add 'my host server URL' (https://w.x.y.z) to the 'Exception Site List' on the JCP Security tab.

Also, after making changes on the JCP tabs make sure you sign out of the iLO, close browser windows, and then sign back in, before attempting to run the Java Remote Console again.

madman41
Occasional Visitor

Re: ProLiant DL380 G4 - iLO

I think this:

 - make sure TLS 1.1 and TLS 1.2 are disabled under Advanced Tab in Java Control Panel 

fixed my problem.

 

fixed my problem too!