ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL380 G6 Smart Array P410i configuration Problem

Alhaythum
Occasional Advisor

ProLiant DL380 G6 Smart Array P410i configuration Problem

I have got a brand new hp ProLiant DL380 G6 server with embedded smart array P410i controller, I got 146 GB SAS drives and wanted to change them with 300 GB SAS drives before installation. Now, we replace the drives and begin the configuration with the hp DVD and begin; when we reach the point that we want to save the configurations, an error message appears:

"The operation has failed with an unknown error, please restart the application and attempt the operation again"

When using Rescan System, this error message appears:

         "Status Alerts -
          Smart Array P410i in Embedded Slot
          
          Warning Status Message
          
          Code   Description
          347    The cache for Smart Array P410i Embedded Slot is not configured"

I return back to the 146 GB SAS drives and the message just keeps appearing again.
----
This server is brand new never used before -was stored on the client office- and I check and found that this model of servers comes with non battery Smart Array controller.

I think I have to change the settings in NVRAM to enable the confiugration of the Smart Array, yet all my tries faild.


Any help please.

Alhaythum
8 REPLIES
Johan Guldmyr
Honored Contributor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

Hi, 

 

step 1: upgrade all the firmwares (most importantly BIOS and Smart Array). Use the SPP: http://hp.com/go/spp

 

You can also boot on the SPP to use a more recent version of the ACU than the one you were using.

Alhaythum
Occasional Advisor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

The problem is that all the firmware updates I found needed to be performed from within Windows and the mentioned server is a new one with OS at all.

Alhaythum
Torsten.
Acclaimed Contributor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

No, you can just boot from SPP, update all the firmware and configure your RAID.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Alhaythum
Occasional Advisor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

That is what I think fro the beginning, so I download SPP and burn the image but it is not bootable on the server! Will try to download it again.

Alhaythum
Torsten.
Acclaimed Contributor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

Here is the link:

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=spp_2013.09.0

You may burn it or using the tool in USB directory create an USK key drive to boot from.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Alhaythum
Occasional Advisor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

Thanks Torsten, I check and found that I download the wrong ISO -Which is for Windows- and now I'm downloading the full ISO. Hope this will work.

Alhaythum
Alhaythum
Occasional Advisor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

Hello

 

I finally succeeded to download the file, burn it, and install it; but the problem still there!!

 

Did not know what exactly wrong with the Smart Array...

 

Any ideas?

Alhaythum
Slip7000
Occasional Visitor

Re: ProLiant DL380 G6 Smart Array P410i configuration Problem

Morning

 

I’m having the same problem in one of my branches, but had the same problem at our head office and I just replaced the Smart Array battery and all the error was gone, so maybe try to replace the battery on it and refresh, it should take the error away .