ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL380p Gen8 Power Button

 

ProLiant DL380p Gen8 Power Button

I have recently purchased a DL380p Gen8 (E5-2640v2). The power button doesn't seem to operate. The LED works as expected. The USB port on the same module works, so does the UID button and LED. I swapped the module with another one from the working server, and reseated the cable; but none of them fixed the problem.

 

And ofcourse, I disabled power on AC loss and now it wont be switched on. Ofcourse I can reset the BIOS settings and probably get it back to power on, however, the usage for the server is in a test environment, some are power on/off tests.

 

Another issue I've noticed, is that while running Centos 6.4 (and RHel) and issue a shutdown command, the system wont switch off.

 

So I assumed it's a firmware issue, and updated to the latest iLO/BIOS and still didn't fix it. The only next step I have to attempt is reset the firmwares to default and see if it fixes it.

 

I'm just looking to see if there are any other suggestions I can do to diagnose the issue and maybe other solutions.

 

Thanks.

1 REPLY
waaronb
Respected Contributor

Re: ProLiant DL380p Gen8 Power Button

What does the IML say when you login to lights out?  Are you able to power up from there with the virtual power switch?

 

I once had a bizarre case where the power button got stuck on the front plastic bezel, so it was like it was always pushed in.  In that case the server would start to boot, but then sense the power button held in and it would do a hard off after a few seconds.  Over and over, until I realized the button was stuck.  I don't think that's the case eith the newer systems since the power button is more of a soft-button, not physical, but it goes to show, weird things happen that have easy fixes if you know where to look. :)