ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML110 G7 - All usb ports are not working

Fone4u
Occasional Visitor

ProLiant ML110 G7 - All usb ports are not working

Hi
I have just installed a ProLiant ML110 G7 Server running Xenserver and all is well until I try to attach a USB device. Then I found all USB ports are not working and I can not even using the Keyboard to access the Bios as ML110 only has usb port for Keyboard? 

 

After some investigation on the FAQs it was suggested to enable the USB interface. But I could not keyboard at all!!

 

 

Has anyone a suggestion for this problem? 

 

Thanks in advance,

Steve

 

4 REPLIES
Jimmy Vance
HPE Pro

Re: ProLiant ML110 G7 - All usb ports are not working

So you're saying the USB ports stopped working, as they had to be functional at some point for you to install XenServer. Did you go into RBSU and disable USB? If that is the case, you will need to turn on switch 6 to reset configuration of the System ROM. The chart inside the case cover will show you where the maintenance switch is on the system board. Have you tried a different keyboard?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Fone4u
Occasional Visitor

Re: ProLiant ML110 G7 - All usb ports are not working


Jimmy Vance wrote:

So you're saying the USB ports stopped working, as they had to be functional at some point for you to install XenServer. Did you go into RBSU and disable USB? If that is the case, you will need to turn on switch 6 to reset configuration of the System ROM. The chart inside the case cover will show you where the maintenance switch is on the system board. Have you tried a different keyboard?


Thanks Jimmy. I've tried you advice by switching on switch 6 and reboot but there was no luck. I also tried different keyboard and make sure the keyboard is working on another machine. It was still not working. Maybe the mainborad is damaged? Do you think it will work out if I buy a USB PCI card?

 

Thanks very much again,

Steve

 

 

Fone4u
Occasional Visitor

Re: ProLiant ML110 G7 - All usb ports are not working

Thanks Jimmy. I've tried you advice by switching on switch 6 and reboot but there was no luck. I also tried different keyboard and make sure the keyboard is working on another machine. It was still not working. Maybe the mainborad is damaged? Do you think it will work out if I buy a USB PCI card?

Thanks very much again,
Steve
BehRadz
Occasional Visitor

Re: ProLiant ML110 G7 - All usb ports are not working

Hi, 3 years later and I have the same problem.

 

Can you tell me what happened? Was it a hardware issue? Could it be fixed easily?