ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML110 constant high speed fan after BIOS update

elliot_01
Occasional Advisor

ProLiant ML110 constant high speed fan after BIOS update

As per this thread:
https://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1383929

I am also experiencing the same problem with the fan constantly at maximum spin since upgrading the motherboard BIOS to the most recent.

The suggested solutions in the above thread have not worked for me.

Is anyone else suffering from this, and/or has further suggestions on how to resolve?

Falling back to the previous BIOS does not work for me.

Thanks in advance.
13 REPLIES
u84823
Regular Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

The solution is to upgrade both the system BIOS and the management controller firmware as stated. USB versions have worked reliably for me (last time I used the Windows version the motherboard needed to be replace!).

HTH
elliot_01
Occasional Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

Hi thanks for the feedback.

As mentioned in my post, I tried the supplied solutions, including upgrading the management software, but my problem still remains.

Cheers.
elliot_01
Occasional Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

I should add that when I run the firmware management update (from USB), every entry it attempts just responds with:
"No LSI SAS adapters found! Limited Command Set Available!
ERROR: Command Not allowed without adaptor!
ERROR: Couldn't Create Comman -biosall
Exiting program."

The file I downloaded from the HP site for this is labelled: "SP44085.exe" v3.11(A) (29-Jun-2009).

Thanks
TarunJain
Respected Contributor

Re: ProLiant ML110 constant high speed fan after BIOS update

Hi Elliot,
May be the Management firmware is not updated.
Please verify by logging into Light Out 100
elliot_01
Occasional Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

Hi TarunJain,

Thank you for the reply.

Here's the thing - my ML110 doesn't actually have a LightsOut installed, but the solution to the fan problem seemed to only be fixed by running this update so I figured it must update some other firmware too!

This fan is like a like a turbine!
u84823
Regular Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

The iLO firmware also updates the onboard BMC (baseboard management controller).
James.B.Hudson
Occasional Visitor

Re: ProLiant ML110 constant high speed fan after BIOS update

Mate, be really careful. I did the same thing on my ML115 and updated the board. It's now unusable and I'm unable to re-flash the system iLO. It generates a BMC error. I try to re-flash and get some error "Intel chipset not supported".

Does anyone know how to fix this? My server is unusable!
elliot_01
Occasional Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

Hi James, thanks for the warning.

So far I have been lucky, I guess!

Have ran the 'management software' update and BIOS update at least a couple of times each now. No system death (as yet!), just this blasted fan!
marcus1234
Honored Contributor

Re: ProLiant ML110 constant high speed fan after BIOS update

ensure you update both only one update will not help...

install Bios System Rom ROMPaq Update (version 2009.10.09 (A), file SP45854.exe),

important also install Firmware Management update (version 3.11 (A), file SP44085.exe.

if issue persists remove fan swap them around

to see if issue follows the fan , or the connection,,

enjoy :)


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33
elliot_01
Occasional Advisor

Re: ProLiant ML110 constant high speed fan after BIOS update

Hi mark1234,

Thank you for the reply, but as I have mentioned more than once now, I have tried updating using *both* of the software tools mentioned (is the management software one even relevant to a system without Lights Out?).

The fan was working absolutely fine prior to the initial BIOS update so I am convinced the update is at fault.
marcus1234
Honored Contributor

Re: ProLiant ML110 constant high speed fan after BIOS update

hmmm..
elliot i would flash again with them as i have resolved many of these this way..
OG2009
Occasional Visitor

Re: ProLiant ML110 constant high speed fan after BIOS update

I also have this problem and I have tried following the instructions to create a USB key to install the 3.11 management update but I just get NTLDR is missing when the server tries to boot off the USB key.

Probably something simple I am doing wrong while I fume at HP...
Frenk
Occasional Visitor

Re: ProLiant ML110 constant high speed fan after BIOS update

When my server boot with USB Key for the Light-out update, i only get a prompt. What's wrong?