ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML330 667Mhz didn't work after update BIOS

 
Ivan Leong_1
Occasional Visitor

ProLiant ML330 667Mhz didn't work after update BIOS

My server hang when using Online ROM Flash Component for update BIOS. And then i restart the server. After that no display. I need buy a new one BIOS? Please help! Thanks!
4 REPLIES
SAKET_5
Honored Contributor

Re: ProLiant ML330 667Mhz didn't work after update BIOS

Do you know if Proliant ML330 comes with redundant ROM?If yes, then you can just go into the BIOS and switch to the old BIOS and things should just work fine. If you can't even get to the BIOS screen, then do you have an IMD (Integrated Management Display), there is a ROM BIOS Disaster Recovery procedure which will guide you through these steps.

Look for ROM BIOS Disaster Recovery on HP web site.

Regards,
Leon Rosier
Respected Contributor

Re: ProLiant ML330 667Mhz didn't work after update BIOS

Hi,

You should use the system rompaq disaster recovery method. You can find the document here:
http://h18007.www1.hp.com/support/files/server/jp/webdoc/rom/RemoteROMUser-001.pdf

- Download the rompaq update floppy.
- Put this floppy in your server.
- For the ML330 you should set switch 3 of switchblock SW2 towards the on position (found on the system board)
- switch on your server
- After a while you hear a couple of beeps
switch of your server and put the switch back to its original position.

Your server should function normaly again.

Goodluck,

Leon
Ivan Leong_1
Occasional Visitor

Re: ProLiant ML330 667Mhz didn't work after update BIOS

Thanks all reply me so quickly. I try download a file names "Systems ROMPaq Firmware Upgrade Diskette for ProLiant ML330 (D03) Servers Ver: 4.07 D03-11/15/2002
6 Feb 03 ?? 4.06 D03-05/21/2001" for make a rompaq update floppy. And then turn on SW3 to disaster recovery mode. I hear two beeps when turn on computer. Wait about 2 sec hear a other beeps. Then read the rompaq update floppy. About 5 sec FDD stop. No other beeps occur. I only see many green led flashing on the system board. I turn off computer and SW3.
The computer also doesn't work. I need wait the green led stop flashing for complete restore BIOS? My BIOS totally damaged? QQ
Leon Rosier
Respected Contributor

Re: ProLiant ML330 667Mhz didn't work after update BIOS

..mmmm

I would wait for at least 5 minutes to be sure. By then it should be finished. If this deosn't work then i'm also afraid there is something wrong with the mainboard.

Leon