ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML350 G3 Unable to install OS

scassidy
Occasional Contributor

ProLiant ML350 G3 Unable to install OS

Hi

We have the server above with the following setup

SCSI Drive Cage 141282-002
2x 15k 72.6GB HDD
2GB RAM 4x512 modules

Downloaded the SmartStart CD 8.15 X32 and also all of the latest firmware updates.

When trying to install Windows Server 2003 via the SmartStart CD, I always get the error "Error! could not create DOS partition".

The Server also refuses to boot from the CD, infact any OS CD, during the stage where the server should boot from the CD, the screen goes black and hangs up.

Therefore I cannot install an OS onto this server. The SmartStartCD detects the HDD's ok, but the could not create dos partition throws me. I have tried installing windows via the smartstart cd from a network share, CD-ROM drive.

Any advice would be helpfull. Cheers.
5 REPLIES
Bijl
Advisor

Re: ProLiant ML350 G3 Unable to install OS

Hi Scassidy,
Try to install the OS manually. First you will need to check the boot order and then set up your RAID configuration from the Controller (accessed via post). After that, try to boot into the OS CD.

You can also use your smart start CD to run a Diagnostic if you believe that you are having a hardware problems.

Regards
Jimmy Vance
HPE Pro

Re: ProLiant ML350 G3 Unable to install OS

If the boot order is set to boot from the hard disk before CDROM, and there is already something bootable loaded on the disks it won't boot from the CD. If whatever is already loaded on the disks is damaged, you might just get a blank screen.

Go into RBSU and change the boot order so the CDROM is before the hard drives. The ML350 G3 was shipped with two different disk controllers. If yours has a Smart Array controller, during POST press F8 during the Smart Array controller ID to access the configuration utility, delete and re-create the disk array to wipe out whatever might be on the disks.

The other controller that shipped in that system was just a plain SCSI controller, changing the boot order to CDROM before hard disks should let you boot from the CDROM in either case.

You should be able to install the OS without using the SmartStart CD





__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
scassidy
Occasional Contributor

Re: ProLiant ML350 G3 Unable to install OS

Hi Guys,

Thanks for the response and suggestions.

Here is some more details on the issue.

______________________________________________________________________________________________________
BIOS SETTINGS
______________
System Options
______________
>OS Selection>Windows 2003
note: Also tried Other OS for this option.
Serial# >Blank
Embedded COM Port >COM1;IRQ4
Embedded LPT Port >LPT1;IRQ7
Integrated Diskette >Enabled
Numlock Power On State >On
Diskette Write Control >Read & Write
Diskette Boot Control >Enabled
___________
PCI Devices
___________
PCI Embedded COMPAQ 64 Bit Dual Wide Ultra3 SCSI Adapter, Port 1;IRQ3
PCI Embedded COMPAQ 64 Bit Dual Wide Ultra3 SCSI Adapter, Port 2;IRQ3
PCI Embedded COMPAQ NC7760 Gigabit Server Adapter, IRQ5
PCI Embedded COMPAQ Advanced Management Controller, IRQ10
PCI Embedded COMPAQ PCI USB Controller, IRQ4
___________________
Standard Boot Order
___________________
IPL:1 CD-ROM
IPL:2 Floppy
IPL:3 Hard Drive C: (See Boot Controller Order)
IPL:4 PCI Embedded COMPAQ 64 Bit Dual Wide Ultra3 SCSI Adapter, Port 1;IRQ3

_____________________
Boot Controller Order
_____________________
CTLR:1 PCI Embedded COMPAQ 64 Bit Dual Wide Ultra3 SCSI Adapter, Port 1;IRQ3
CTLR:2 COMPAQ Integrated PCI IDE Controller
CTLR:3 PCI Embedded COMPAQ 64 Bit Dual Wide Ultra3 SCSI Adapter, Port 1;IRQ3

__________
ASR
__________
ASR Status>Enabled
ASR Timeout>10 Minutes
Thermal Shutdown>Enabled

_________________
Advanced Options
_________________
MPS Table Mode >Auto
Post Speed Up >Disabled
Post F1 Prompt >Enabled
WOL >Enabled
NMI Debug Button>Enabled
ROM Selection >Use Current
Secondary IDE Ctlr>Enabled
CPU HT Enabled
CPU Performance >Optimised for Memory
------------------------------------------------------------------------------------------------------

I have the ProLiant 4L6I cradle with two 15k rpm drives installed.

I have tried running the SmartStart CD to get to the diagnostics, but now that fails to work after the

system scan part.

I can get the Server to start the Windows setup, install the SCSI drivers, but it always fails at the

"starting windows setup" part.

Have tried Windows Server 2003 CD and also Windows Server 2003 R2 CD, both fails at the same part as

stated above.

Have replaced all cables, tried running on one drive, tried running without the cradle, tried the

original hard drives back in.

I think my Server is goosed!

Has anyone ever seen this before?

scassidy
Occasional Contributor

Re: ProLiant ML350 G3 Unable to install OS

Got IT Sorted!!!

In the BIOS, changed to the Backup ROM.

Been at this server for 5 Days!!! (on and off mind!)

Again, thanks for replying guys!
scassidy
Occasional Contributor

Re: ProLiant ML350 G3 Unable to install OS

>Switched to Backup ROM
>Flashed Backup ROM with latest Update
>Changed Boot Order to CD first
>Installed Win2k Server
>Changed Boot Order to C Drive SCSI Port 2
>Configured windows.