ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

[ ProLiant ML350 G5 ] Smart Array E200i battery failure?

 
SOLVED
Go to solution

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

did you get this figured out already? If you are still getting the error i can only assume that either the battery that you bought was bad. i see this a lot. these are getting pretty old. OR the gold connections on the cache need cleaning. You could try mix and matching the old battery new cache, new battery old cache see if it still gives the errors. I'm at a loss otherwise.
New here but not new to the Industry and Love to help!
IT803
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

I have an older ML350 with an e200i and a 128 MB cache module with a failed battery.  Yellow light flashing on the BBWC and the ADU reporting battery failure.

 

When the battery failed, I bought a new one but that failed to charge.  SO I bought 2 new ones from a different vendor - both new, HP parts (274779-001).  Neither of those batteries charged either.

 

So I bought a new BBWC (356272-001) with a bettery.  It did not charge either!  I also tried all of the batteries in the new BBWC.

 

So, what to do now?  Anyone have any ideas?  Thanks

uetc
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

I have simular issue,  replaced battery twice in last few months, first one was HP part , 2nd was HQRP compatable,

I am going to check voltage on the battery that is currently installed just to see...

The one I pulled a few months ago has 2.6 volts on it after sitting for months so I wonder what the newer one has

I will report back.

IMR-TECH
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

Hello - Having the same issue as well.

 

Battery failed destroyed all information on the server.

 

We ordered new battery and installed now its flashing amber and says cannot charge in the posting messages at boot up.

 

anyone have a solutions on this?

 

thank you for the time.

hawker11
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

I am having the same issue.  Tried new battery and new cache board and mix of each, old with new, also new with old.  All combinations equal no joy!  I can configure RAID 0 with bad battery state.  I believe I can reconfigure as RAID 5 (without caching, but there will be a perfomance hit) if I do fresh.

PriVatE_MaTiS
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

In most cases of a new battery, you must bend the copper connectors at the back of the battery a little..
Otherwise the battery will not connect to the controller..

Out of the box the copper connectors are flat, they need to stand out a little..

Linus_Ericsson
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

 

We have a similar problem as described in this thread.

 

We have a server with a failing battery. We replaced it with a new one. Did not work!

We connected it to a NiMH battery charger/tested and it had no capacity at all. The new one was completly useless as a battery when delivered to us.

 

We complained to the place where we bought the battery and got a new one. Same problem...

 

Our server is a Proliant ML350 G5 from 2007. The original battery had a marking saying 02/07 REV A

I interpreted this as the manufacturing Month/Year

The first "new" one we bought had a datecode of 06/05 REV A  ( Two years older? )

The second "new" one we bought had a datecode of 05/09 REV B ( Still 6 years old... )

 

My guess is that theese types of batteries are no longer used for new products and the only spare batteries was all produced many years ago and has been laying in a warehouse for several years and have passed its best before date..

So it might not be possible to get a working battery at all.

 

Reservation: I might be wrong about the datecode. 02/07 might not be the manufaturing date, it could be something else.

I have upgraded the firmware in our controller to 1.86, and tried to bend the contact fingers as noted in the previus post. But the battery is still bad.

 

Were can I get a working battery?

 

 

 

 

 

andrewb-12
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

I am having the same issues though I have upgraded my machine to Server 2012.

The Driver for my E200i Controller is dated 5/29/2012, version 7.0.12.0.

I too have tried several new batteries, let them soak for over 72 hours, and they even test out on volt-meters at 3.6V.

I see a yellow light on the board (though it briefly turns green while rebooting), and I get a 1883-Slot 0 Drive Array Controller self-test failure.

 

Under HP SSA I see:

 

One or more cach module batteries/capacitors failed

 

Background parity initialization is currently queued or in progress on Logical Drive 1.   If background parity initialization is queued , it will start when I/O is performed on the drive.  When background parity initialization completes, the performance of the logical drive will improve.

 

Logical Drive 1 is undergoing parity initialization.  Progress 0.00% (and it has been this way for over a week now).

 

Any solutions????

andrewb-12
Occasional Visitor

Re: [ ProLiant ML350 G5 ] Smart Array E200i battery failure?

I DID FIND A SOLUTION TO GETTING A WORKING BATTERY, FOR EVERYONE'S INFORMATION.

A seller on ebay named lighthouse-usa sold me a compatible that worked... as of today, it loooks like it is $9.95 plus $2.95 shipping.  Manufactured in China, but that's fine by me.

Battery replacement for 307132-001, 274779-001 for HP Smart Array 6i 6402 6404