ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML350 G6 Server doesn't boot, No any LED lights

 
sukaharijanto
Occasional Visitor

ProLiant ML350 G6 Server doesn't boot, No any LED lights

We have been using this HP ProLiant ML350 G6 for several years, it has always been working just nicely.

 But yesterday, No any responses from it, I've changed psu, 

there is still no influence, the server remains totally dead

any suggestion

3 REPLIES 3
ronissac
HPE Pro

Re: ProLiant ML350 G6 Server doesn't boot, No any LED lights

Please raise a support case  with HPE so we may investigate this 

 

You may log the Support case by following the below link 

https://internal.support.hpe.com/portal/site/hpsc/scm/submitCase


I am an HPE employee
Accept or Kudo
Jimmy Vance
HPE Pro

Re: ProLiant ML350 G6 Server doesn't boot, No any LED lights


@sukaharijanto wrote:

We have been using this HP ProLiant ML350 G6 for several years, it has always been working just nicely.

 But yesterday, No any responses from it, I've changed psu, 

there is still no influence, the server remains totally dead

any suggestion


Are you sure the power outlet has power?  

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
Torsten.
Acclaimed Contributor

Re: ProLiant ML350 G6 Server doesn't boot, No any LED lights

For ML350 G6 and G7 it is likely a dead power supply backplane.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!