ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML350 G6 "511775-001" HDDs write speed super slow.

 
LithiumFireFly
Occasional Visitor

ProLiant ML350 G6 "511775-001" HDDs write speed super slow.

I got this huge thing on Ebay for a Plex/NAS server.

I have many difforent brands/types of hdds and only a few experience the following problem. Read speeds are normal totally fine, but writing to some of the drives is about a tenth of the correct speed and the OS says the drive is 100% saturated. Watching the task manager performance the affected drives show max of 13 MB/S then fall flat even though it says 100% active. Seems none of my software raid ed drives are affected. If i have time today I may attempt a linux distro to check and see if problem is there too.

Drives work fine on other systems with the same cables

Windows 10E all updated.

12gb of ecc

Dual X5570

tried with drive cache stick installed and not

tried different cables

tried messing with drivers

Someone at work mentioned that if the PSU does not supply 3.3v to the drives they may not work right? I don't think i see a 3.3v line going to the SATA plugs?

 

1 REPLY
ardtech
Occasional Advisor

Re: ProLiant ML350 G6 "511775-001" HDDs write speed super slow.

Hi,

You did not say what make and model of hard drive you are are talking about ?

Are they 1.8" drives because as far as I know only 1.8" drives uses 3.3V and yes you are right standard sata plugs do not have 3.3 volts.

3.3 v is in the sata specifications but at present all 3.3 V and 12 V pins are simply "open circuited" at the sata connector input.

As far as the 100% write saturation I have only really experienced this on drives were starting to fail.

They write saturate because the disk cannot re-allocate the failed sectors to good reserved sectors fast enough to keep up with the amount of errors being produced.

But if you say the drives are good in other systems using the same cables then I guess the drives are ok.

Are the probelm drives all the same make and model because I have just expierenced a strange problem with my DL380 G9 server with a particular Model of SAS SSD drive.

I had Sandisk Optimus 1.6TB SAS SSD's that would not intitialize or run properly on my DL380 server but yet when I swapped them out with Sandisk Lightning 1.6TB SAS SSD's everything ran fine.

I spent many hours on this problem only to find out that it was a particlular model of the same "Make" of drive.