ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML370 G3, DL580 G2, and Win2003 SP1

SOLVED
Go to solution
PatrickFrith
Advisor

ProLiant ML370 G3, DL580 G2, and Win2003 SP1

Anyone out there tested Win2003 Server SP1 yet? If so have they seen any impacts to ProLiant operations, especially with regard to iLO and Management Agents?
Thanks!
5 REPLIES
Alexander Hodyna
Occasional Visitor
Solution

Re: ProLiant ML370 G3, DL580 G2, and Win2003 SP1

So far we found that after installing sp1, system information agent v. 7.10 is giving following error and doesn't start:
---------
Component: System Information Agent
Error: Unable to initialize agent on non-ProLiant system.
Cause: The System Information Agent only operates on ProLiant systems.
---------

Upgrading management agents to 7.20 from new SmartStart fixes the problem.

Cheers,

Alexander
Ben_195
Occasional Advisor

Re: ProLiant ML370 G3, DL580 G2, and Win2003 SP1

I've installed Win2003 Server SP1 on at least 6 servers and then installed the latest Insight Manager Agents (7.20) and I'm still getting NULL for the machine type and no data whatsoever about the hardware. Tried resetting SNMP settings and restarting the services to no avail. All services start fine, but the homepage no longer reports anything about the hardware, just the version control agent.

Any other ideas? Sound familiar to anyone?
Thanks!
James Kennedy_4
Trusted Contributor

Re: ProLiant ML370 G3, DL580 G2, and Win2003 SP1

Try installing PSP 7.30, it was just released and I beleive it has many fixes for SP1.
Ben_195
Occasional Advisor

Re: ProLiant ML370 G3, DL580 G2, and Win2003 SP1

James,

7.30 does seem to fix all the problems, that 7.10 and 7.20 were supposed to, thanks for your help.

Ben