HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant ML370 G4

 
SOLVED
Go to solution
claudou
Occasional Visitor

ProLiant ML370 G4

Hi,

We cannot acces the BIOS/RBSU anymore in order to change the boot process.

F9 doesn't work.

F8 bring ILO.
Tried some switched on system board switch in order to boot on ROMPqa floppy or USB...no chance so far.

IT contractor tried to upgrade RBSU Firmware and I believe it has not worked out.

Any suggestions on switches in order to force boot on floppy?
3 REPLIES
marcus1234
Honored Contributor
Solution

Re: ProLiant ML370 G4


believe it or not in certain circumstances f9 and f10 do not always work remotely , or from kvm somtimes its bug,,that occurs sometimes,under particular circumstances,,

clear maintenance switch nr 6 it is shown on the cover you remove f9 will work it is a matter of timing ,

remove disks and controller cables then try access it should work via F(9
if you still have issue remove all pci cards and net cable to ilo as well
enjoy :)
marcus1234
Honored Contributor

Re: ProLiant ML370 G4

claudou
Occasional Visitor

Re: ProLiant ML370 G4

Thanks very much !!!
After three days of work on getting the proper switch settings etc.. removing all PCI cards and using the switch 6 allowed me to boot on floppy and restore the RBSU/BIOS

Back on getting this server working!!

Cheers