HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant SAN issue

 
Khurram Shahzad
Regular Advisor

ProLiant SAN issue

Hi,
I want to ask the GURUS of SAN a question. I got ProLiant Server connected to EVA through SAN switch. Oracle database is running on the server. The actual issue is that when we restart the machine, it stucks in loading windows window. It keeps trying untill we pull out both SAN cables otherwise the system doesn't start Operating system i.e. Win2003 server. I have checked system logs there are no issue reported related to HBA rather i found this error in error logs.


===========================================

Uncorrectable Memory Error (Slot 1, Memory Module 1) or (Slot 1, Memory Module 2) or (Slot 1, Memory Module 3) or (Slot 1, Memory Module 4) 9/5/2006 9:37AM 9/5/2006 9:37AM

===========================================

Kindly help me in this regard.

 

 

P.S. This thread has been moevd from Disk to ProLiant Servers (ML,DL,SL). - Hp Forum Moderator

2 REPLIES
Jipster
Occasional Advisor

Re: ProLiant SAN issue

1- The error message doesn't seem related, unless your issue started in 2006?

Anyway, try this:
1- Plug the server to only 1 HBA card and try to boot up.
2- Shutdown, plug to the 2nd HBA card and restart again.

Without much info, I suspect 1 HBA card is faulty.

If the issue persists, please post more info (make of HBA cards, switches, etc.). Also, do you see HBA card specific errors in the system log?
Luk Vandenbussche
Honored Contributor

Re: ProLiant SAN issue

Deactivate the service that starts the oracledb automaticaly. Then restart your server.
Problably the memory errors causes that the server hangs at the oracle startup